Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: problema con instalacion en modo local

problema con instalacion en modo local 02 Abr 2009 02:53 #619

  • cescobai
  • Avatar de cescobai Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 15
  • Gracias recibidas 0
Hola.. soy nuevo por estos lados.. y en joomla también :P

Hasta hace un tiempo mi experiencia se reducia a PHPNuke, pero me aburrió e investigando llegué a Joomla, que me parece por lejos mucho mejor.

La idea que tengo es poder desarrollar una intranet en el lugar donde trabajo.. algo pequeño (160 personas aprox.). Bajé la última versión disponble y subí los archivos a la carpeta WWW. Tengo instalado AppServ versión 2.6.0. Siguiendo los manuales de instalación que he leido cree la base de datos utilizando PHPMyAdmin. El problema es que al intentar cargar la instalación no me muestra nada. He intentado ingresar através de http://localhost/joomla y http://127.0.0.1/joomla (joomla es la carpeta donde tengo los archivos)

probé también ingresando a installation/index.php.. pero no muestra nada

Qué puede ser??

Faltará confiurar algo antes??


Espero sus comentarios

Salu2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:problema con instalacion en modo local 02 Abr 2009 16:11 #620

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola cescobai,

Bienvenido a Joomla!, nos comentas que tienes instalado el appserv, luego, la pregunta incial sería ¿está funcionando?, para verificarlo, puedes ir a "Inicio -> Todos los Programas -> Appserv -> Control server by manual -> Apache Start y MySQL Start". Con eso tendrías el appserv "encendido".

Luego, entendiendo que dentro de la carpeta www tienes una carpeta llamada joomla y que dentro de esa carpeta están los ficheros correspondientes, debes seguir la ruta localhost/joomla y con eso debieras comenzar el proceso de instalación de tu joomla en local sin problemas.

Por último, debido a que appserv generalmente da algunos problemillas, en un par de días lanzaremos un tutorial con la instalación de joomla en local con solo un par de click a travás de una aplicación llamada bitnami, puedes ir conociéndola desde ya aquí .

Mantenos informados, un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re:problema con instalacion en modo local 02 Abr 2009 17:47 #621

Hola Muchachos, bueno yo considero como efectivo lo que dice Guillermo, lo mas probable es que tu server este con algun tipo de inconveniente, sin perjucio de lo anterior, yo uso XAMMP para instalar el server de forma local. (no se si me explique bien)... pero eso es...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:problema con instalacion en modo local 02 Abr 2009 21:00 #622

  • cescobai
  • Avatar de cescobai Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 15
  • Gracias recibidas 0
Gracias por sus respuestas! :)

Les cuento.. la versión que intentaba instalar era la 1.5.10.. y AppServ no me mostraba ninguna página. Ya probé y si esta corriendo. Subí otra carpeta con una versión anterior de Joomla.. y ahí si me muestar el proceso de preinstalación, aunque me da problemas .. solo llego al install2.php, ya que me arroja problemas con los "magic_quotes_gpc".

Será problema del AppServ??

Probaré con XAMMP como me sugirió arocha.. qué tal si pruebo con WAMP??

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Problema con instalacion en modo local 02 Abr 2009 21:54 #623

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado cescobai,

Podrías probar instalando el Stack de Bitnami del que te hablaba anteriormente, esto debido a que en un solo installer tienes todo lo necesario para correr Joomla en local, el paquete al momento de instalarse, instala de inmediato joomla!.

Si te interesa probarlo, pudes descargar la aplicación directamente desde aquí .

Nos comentas el resultado, un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re:Problema con instalacion en modo local 03 Abr 2009 15:51 #625

  • cescobai
  • Avatar de cescobai Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 15
  • Gracias recibidas 0
gracias a los dos.. probé las dos formas y ambas funcionaron a la primera.

Ahora a entretenerme con Joomla un rato.

gracias nuevamente!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.139 segundos
Gracias a Foro Kunena