Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: Algo pasa con la pagina

Algo pasa con la pagina 26 Nov 2010 15:57 #3520

  • paguirre11
  • Avatar de paguirre11 Autor del tema
  • Fuera de línea
  • Expert Boarder
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas: 1
Estimados joomla chile. estoy tratando de solucionar un problema con la pagina. al poner un articulo asociado a un menu. no se ven bien nose que pasa. por ej en contacto o quienes somos. la verdad sera algo del navegador? he tratado de cambiar los articulos, pero igual. aca dejo el link para que lo vea.

www.oreganolospeumos.cl/index.php/contacto


o tendre que hacer todo denuevo?.

Atte Patricio.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Algo pasa con la pagina 26 Nov 2010 17:37 #3522

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 111
  • Karma: 5
  • Gracias recibidas: 2
Hola, ingresé a tu sitio, y efectivamente está el problema que mencionas. Probaste cambiar la configuración del componente que estás usando?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

José Cardenas Vejar
Moderador
Comunidad Joomla! Chile




Re: Algo pasa con la pagina 26 Nov 2010 19:29 #3523

  • paguirre11
  • Avatar de paguirre11 Autor del tema
  • Fuera de línea
  • Expert Boarder
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas: 1
si he tratado y nose que pasa, ademas me pasa con un articulo en EL BOTON QUIENES SOMOS. al parecer no hay solucion?.

Atte patricio.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Algo pasa con la pagina 27 Nov 2010 05:00 #3528

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas: 44
Hola Patricio,

Lo primero, necesito que desactives la opción de URLs amigables de tu Joomla! y revises si los links funcionan correctamente, si es así, entonces necesito que revises en la raíz de tu Joomla!, en donde lo tienes instalado, si tienes renombrado el archivo htaccess.txt por .htaccess

Atento a tus comentarios, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re: Algo pasa con la pagina 28 Nov 2010 17:33 #3540

  • paguirre11
  • Avatar de paguirre11 Autor del tema
  • Fuera de línea
  • Expert Boarder
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas: 1
Porfin lo solucione el problema, desactive urls amigables y ahora funciona bien, hay dos archivos que veo dentro, son el .htaccess (archivo htaccess) y otro que dice htaccess.txt cual tengo que renombrar o que tengo que hacer?..

Atte Patricio.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Algo pasa con la pagina 29 Nov 2010 01:35 #3542

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas: 44
Hola Patricio,

Colega, te recomiendo que visites este tema de nuestro foro, ahí hablamos bastante acerca de las URLs amigables.

Un cordial saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
Tiempo de carga de la página: 0.264 segundos
Gracias a Foro Kunena