Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2
  • 3

TEMA: PROBLEMAS DE 1.0.x a 1.5.19

PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 13:54 #2699

  • i.web12
  • Avatar de i.web12 Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 10
  • Gracias recibidas: 0
Amigos tengo un problemon!!!!!, lo que pasa es que necesito urgente pasar de 1.0.x a 1.5.x El template esta listo como tiene que ser, pero al llamar a:

index.php?option=contactenos

No me carga el modulo de contacto especial que tengo:

Mi validacion es la siguiente:

<?php if ($_GET == 'contactenos'): ?>
<jdoc:include type="modules" name="contacto" />

Mis validaciones son de ese tipo, el 1.0.x funcionaba bien, cero problemas, pero ahora al ingresar aparece el siguiente errror:

404 - Componente no encontrado

Es posible que no pueda visitar esta página por:

1. un bookmark/favorito anticuado
2. el sistema de búsqueda tieneun listado anticuado para este sitio
3. a dirección mis-typed
4. no disponede acceso para esta página
5. La petición de este recurso no se encuentra
6. Ocurrió un error al intentar procesar su solicitud.

Intentelo con alguna de estas páginas

* Página de inicio

si la dificultad persiste, contacte con el administrador de este sitio


AYUDA POR FAVORR!!!!!!!!!!!!!!!!!!!!!!1

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 15:46 #2703

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas: 44
Estimado,

Podrías indicarnos con claridad cual fue el procedimiento que seguiste para hacer el cambio de 1.0.x a 1.5.19???

Con ese dato, podemos comenzar sin problemas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re: PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 16:12 #2705

  • i.web12
  • Avatar de i.web12 Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 10
  • Gracias recibidas: 0
Antes que todo, muchas gracias por la rapida respuesta,

Te comento que utilize el com_migrator para el tema de la bd, he instale en nuevo joomla en local, habilite el modo de herencia y cambie todos los php $this->baseurl; <jdoc:include type="modules" name="contacto" />, etc, tal y como sale en los manuales.
Luego instale un modulo de pruebas desde el sitio anterior y lo valide para que lo cargara con "option=contactenos", pero este muestra el mensaje que envie en el post anterior.
Por que sera que no encuentra los modulos con la variable option=xxxx y me tira error, siendo que estos si existen???

Saludos, quedo atento

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 17:41 #2708

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas: 44
Estimado,

He estado un poco ocupado, así es que no puedo entregar una respuesta 100% concreta, pero hay un tema que me llama la atención y te lo comento.

El componente migrator efectivamente servía para hacer el traspaso de 1.0.x a 1.5, pero desde esa versión en adelante han venido bastante modificaciones a Joomla, recuerda que ya vamos en la versión 1.5.20, por lo tanto por ahí podría haber un problema, no tengo el changelog en estos momentos a mano como para ver si han habido modificaciones más profundas en ese componente en lo particular y en que versión se produjo.

Esta noche, con más tiempo, me sentaré a revisar con cuidado el changelog y ver como podemos solucionarlo.

Agradezco tu paciencia, estaré atento a tus comentarios, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re: PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 19:29 #2711

  • i.web12
  • Avatar de i.web12 Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 10
  • Gracias recibidas: 0
amigo, a q hora lo puedo pillar en la noche????????????

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: PROBLEMAS DE 1.0.x a 1.5.19 24 Ago 2010 19:54 #2715

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas: 44
Estimado,

Me siento a revisar los posts y responder el foro pasado las 22:30 hora de Chile.

Un cordial saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
  • 2
  • 3
Tiempo de carga de la página: 0.197 segundos
Gracias a Foro Kunena