Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: problema al actualizar de 1.5.14 a 1.5.15

problema al actualizar de 1.5.14 a 1.5.15 10 Nov 2009 00:17 #1792

  • hagencito
  • Avatar de hagencito Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 37
  • Gracias recibidas: 1
hola, como salio el parche de actualización de 1.5.14 al 1.5.15 lo pase por el ftp subi las carpetas pero me tira los siguientes errores www.munipuqueldon.cl/

tenia la web funcionando, entregada y todo, pero paso esto que podre hacer.. hice un respaldo de hoy con el cpnel antes de pasar al 1.5.15

ayuda porfa ya que es una pagina que la ocupan toda la semana y debere quedarme toda la noche solucionando esto.. yo habia actualizado antes pero primera vez que me sale un error asi...

ayuda : s

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:problema al actualizar de 1.5.14 a 1.5.15 10 Nov 2009 01:51 #1793

  • hagencito
  • Avatar de hagencito Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 37
  • Gracias recibidas: 1
pase carpeta x carpeta archivo x archivo.. ahora me carga el administrador logro entrar al admin.. pero aun me tira un error " Fatal error: Class 'JCache' not found in /home/msegovia/public_html/libraries/joomla/factory.php on line 208 " al querer ver la pagina

tambien me tira un error en el admin cuando quiero entrar a configuracion globlal me tira el siguiente error " Fatal error: Class 'JCache' not found in /home/msegovia/public_html/administrator/components/com_config/controllers/application.php on line 179 "


ese archivo de libraries en la subcapeta llamado factory.php lo logre pasar probe con 3 ftp distintos, pero me sigue tirando el error.. con el archivo application.php tambien hice lo mismo lo logre pasar pero sigue el mismo resultado

seguire intentando si alguien sabe como puedo solucionarlo.. que postee porfa..
:(

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por hagencito.




Re:problema al actualizar de 1.5.14 a 1.5.15 10 Nov 2009 04:57 #1795

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Administrator
  • Mensajes: 165
  • Karma: 2
  • Gracias recibidas: 7
Ok. vamos haber algunas cosas:

1. Revisa que /libraries/joomla/cache/cache.php exista!.
2. Revisa los permiso, ahora que puedes entrar al administrator.

Creo que lo único que paso fue que los archivos nuevos no sustituyeron los antiguos.

Prueba, nuevamente subir todos los archivos del parche, probando con FileZilla. Nosotros ya actualizamos el portal sin problema.

Cuentanos como te va.

Saludos :laugh:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl

Re:problema al actualizar de 1.5.14 a 1.5.15 10 Nov 2009 05:01 #1796

  • hagencito
  • Avatar de hagencito Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 37
  • Gracias recibidas: 1
por fin funciono,gracias por la respuesta compadre.. intente con 4 programas de ftp.. me pege un owned.. al final era por el espacio del hosting me puse a revisar y la persona que administra la pagina subio unos videos pesados y copo el espacio del disco.. igual me sirvio para revisar y respaldar la web..

gracias por la respuestas;)

-- Solucionado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:problema al actualizar de 1.5.14 a 1.5.15 10 Nov 2009 05:05 #1797

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Administrator
  • Mensajes: 165
  • Karma: 2
  • Gracias recibidas: 7
Excelente, la verdad que el error era muy raro, pero la idea era empezar a descartar.
Ahora lo importante es que el sitio esta corriendo.
Saludos. :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl
  • Página:
  • 1
Tiempo de carga de la página: 0.329 segundos
Gracias a Foro Kunena