Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: Error al hacer \"logout\" a User activo...

Error al hacer \"logout\" a User activo... 02 Jun 2008 22:20 #202

  • nokio
  • Avatar de nokio Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 3
  • Gracias recibidas: 0
Hola,
tengo desde algún tiempo he tenido el siguiente problema y es referente a que cuando realizo el Logout (o cerrar mi sesion de usuario) de mi user o de cualquier otro, en la pagina publicada en internet me aparece el siguiente error:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, aqui muestra el Correo del administrador o webmaster and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
NOYB Server at aqui muestra nombre del sitio Port 80

La página esta bajo y Joomla esta actualizada a la versión 1.0.15

Si alguien sabe como solucionarlo o al menos darme una pista.

Gracias. :S

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Error al hacer \"logout\" a User activo... 03 Jun 2008 04:35 #204

que hosting tienes? a mi cuando me aparecido ese error es debido a los permisos de los archivos y lo soluciono conectandome via ssh y darle permiso 755

chmod -R 755 joomla

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Miguel Cantillana
Web developer Joomla!
www.miguelcantillana.com




Re: Error al hacer "logout" a User activ 03 Jun 2008 14:17 #205

  • nokio
  • Avatar de nokio Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 3
  • Gracias recibidas: 0
Mil gracias miG® por tu respuesta.

Independiente del hosting, tengo los permisos correspondientes para cambiar los atributos a los archivos y directorios via \"CPANEL\".

Bueno en algún momento crei que era el mismo joomla en si, por lo cual lo actualice de 1.0.13 a 1.0.15.

Haciendo algo de memoria creo que esto comenzo despues que instale el modulo JACLplus. Tuve que modificar algunos atibutos de algunos archivos los cuales no les restaure su atributo. :whistle:

Actualización:

Reinstale JACLPlus, ya que este modulo dejo de funcionar cuando actualice Joomla.

Entre a la administración del Sitio y comenze a restaurar los attributos de los archivos que se modifican al instalar JACLplus, pero todavia no sigue apareciendo el error. :pinch:

Entre al log de errores (atraves del administrador del sitio del webhosting) encontrando la siguiente linea:

mod_security: Access denied with code 500. Pattern match \"!/imp/login\\\\.php\" at HEADER(\"Referer\") [id \"300018\"] [rev \"3\"] [msg \"Generic PHP code injection protection via ARGS\"] [severity \"CRITICAL\"] [hostname \"nombre.pagina\"] [uri \"/index.php?option=logout\"] :pinch:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por nokio.
  • Página:
  • 1
Tiempo de carga de la página: 0.135 segundos
Gracias a Foro Kunena