Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: Problema menú utilizando sh404SEF y JoomFish

Problema menú utilizando sh404SEF y JoomFish 25 Jul 2009 00:11 #1158

  • Trekker
  • Avatar de Trekker Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 11
  • Gracias recibidas 0
Estimados,

Tengo mi sitio en dos idiomas, utilizando Joomfish, pero tengo problemas específicamente con el menú inicio.

El idioma por defecto es español, y el segundo idioma es portugués.

Al cambiar el idioma a portugués, todos los links funcionan bien, excepto el botón inicio, que siempre lleva el inicio pero en español..

Alguna idea de como resolver este problema??

Uso el componente de URLs amigables sh404SEF. Me imagino que es algo de configuración entre el joomsfish y el sh404SEF, pero he probado tantos cambios, que prefiero recurrir a la inteligencia colectiva ;)

Agradeciendo desde ya y Atento a comentarios,

Trekker
www.trekkerandino.com

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Trekker
www.trekkerandino.com
Turismo Aventura en Chile

Re:Problema menú utilizando sh404SEF y JoomFish 25 Jul 2009 02:04 #1159

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Lo primero es verificar que te funcione sin el componente sh404SEF, más que nada para verificar el error en el componente joomfish solamente, es decir, vayamos despejando para encontrar la solución.

Atentos a tus consultas, recibe un cordial saludo,

P.S. Te felicito por tu sitio, simple, claro y preciso.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re:Problema menú utilizando sh404SEF y JoomFish 25 Jul 2009 11:43 #1160

  • Trekker
  • Avatar de Trekker Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 11
  • Gracias recibidas 0
Willin,

Gracias por la pronta respuesta, y por el cumplido a la página.

Deshabilité el componente sh404SEF y sigue el problema.:(

Mmm, ahora creo que debe ser algo con .htaccess, porque en la configuración global de Joomla, en ítem SEO Settings, tengo habilitado “Use Apache mod_rewrite”. Lo hice por recomendación del componente sh404SEF.

El caso es que no entiendo la lógica del lenguaje usado en htaccess, como para ver dónde está el cambio que debo hacer.

Tienen alguna idea de donde puede estar el problema?

Atento a comentarios,

Trekker
www.trekkerandino.com

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Trekker
www.trekkerandino.com
Turismo Aventura en Chile

Re:Problema menú utilizando sh404SEF y JoomFish 25 Jul 2009 21:19 #1163

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

No creo que el problema venga del htaccess, al desabilitar el sh404SEF y continuar con el problema, me da la impresión que es un tema del Joomlafish propiamente tal, seguiré dándole un par de vueltas, a ver si tenemos solución definitiva a la brevedad.

Atento a tus consultas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re:Problema menú utilizando sh404SEF y JoomFish 26 Jul 2009 00:27 #1165

podrias adjuntar un pantallaso de las traducciones del os botones .. para ver si hay algun detalle hay ....

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Problema menú utilizando sh404SEF y JoomFish 26 Jul 2009 00:47 #1166

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado Avatarneo,

Revisa el sitio directamente desde este link .

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.183 segundos
Gracias a Foro Kunena