Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema al cambiar de servidor

Problema al cambiar de servidor 6 años 10 meses antes #1869

  • giov
  • Avatar de giov
  • Fuera de línea
  • Expert Boarder
  • الشركة المصرية للاتصالات الآموية اندريا
  • Mensajes: 118
  • Gracias recibidas 1
  • Karma: 2
Sres.

Estoy cambiando el servidor, procedimiento:
descargue los datos por ftp
respalde base de datos phpmyadmin
subi los datos al nuevo servidor
importe la bd en el nuevo
actualize el archivo config.php con los siguientes puntos:
var $log_path = '/home/bombatal/public_html/logs';
var $tmp_path = '/home/bombatal/public_html/tmp';
var $dbtype = 'mysql';
var $host = '***';
var $user = '***';
var $db = '***';
var $dbprefix = '***';
Donde *** son los datos de mi bd
con eso deberia poder ver mi sitio correctamente, el problema es que cuando entro lo primero que me aparece por un corto lapso de tiempo es:
Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/bombatal/public_html/configuration.php:1) in /home/bombatal/public_html/libraries/joomla/session/session.php on line 423

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/bombatal/public_html/configuration.php:1) in /home/bombatal/public_html/libraries/joomla/session/session.php on line 423

Warning: Cannot modify header information - headers already sent by (output started at /home/bombatal/public_html/configuration.php:1) in /home/bombatal/public_html/libraries/joomla/session/session.php on line 426
luego se muestra mi pagina muy mal

Revise los archivos que ahi se muestran y no veo nada que me llame la atencion

el sitio original lo pueden ver en www.bombatalca.cl
y como queda en el nuevo servidor en http://190.96.77.100/~bombatal/

Agradecido
Administrador.
www.bombatalca.cl/[url]
jeje
Última Edición: 6 años 10 meses antes por giov.
El administrador ha desactivado la escritura pública.

Re:Problema al cambiar de servidor 6 años 9 meses antes #1870

  • giov
  • Avatar de giov
  • Fuera de línea
  • Expert Boarder
  • الشركة المصرية للاتصالات الآموية اندريا
  • Mensajes: 118
  • Gracias recibidas 1
  • Karma: 2
Bueno la verdad no se muy bien que paso pero lo solucione revisando completamente el archivo de configuracion en el cual elimine unos espacios que sobraron y guarde pero cuando le di guardar lo hice en guardar como son los siguientes parametros:

Nombre: configuration.php
Tipo: Todos los archivos
Codificacion: ansi (aqui la diferencia ya que estaba en utf-8)

No se en que se diferencia pero resulto esto proviene de un post que lei en joomlaspanish

asi que igual Gracias
SLDS
Administrador.
www.bombatalca.cl/[url]
jeje
El administrador ha desactivado la escritura pública.


Re:Problema al cambiar de servidor 6 años 9 meses antes #1902

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado Giov,

Disculpa por los atrasos en las respuestas... te comento que antes de haber realizado el cambio de codificación, debieras haber revisado que en el configuration.php no hubiesen espacios en blanco entre líneas... algunas veces el editor de texto con que modificamos agrega una línea al final y se genera el error que nos comentabas.

Además, efectivamente y tal como nos comentas, cambiando la codificación se soluciona el error. Son 2 formas distintas de solucionar el mismo problema.

Recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Moderadores: gonzacha
Tiempo de carga de la página: 0.334 segundos
Gracias a Foro Kunena