Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Ayuda con Instalacion

Ayuda con Instalacion 7 años 5 meses antes #614

  • Osvaldot
  • Avatar de Osvaldot
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 19
  • Karma: 0
Hola amigos, soy nuevo en joomla y la verdad es que tengo inconvenientes con la instalacion al insertar los siguientes datos:

Tipo base de datos = mysql
Nombre del servidor = localhost
Nombre de usuario = osvaldo
Contraseña = magdalena
nombre del bd = local

y al dar click en el boton siguiente me da el siguiente error = Unable to connect to the database:Could not connect to MySQL

Tengo instalado el appserv v2.5.10 y se supone que el mysql esta corriendo

por favor ayuda
El administrador ha desactivado la escritura pública.

Re:Ayuda con Instalacion 7 años 5 meses antes #615

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Osvaldot,

Lo primero es fijarte bien en el nombre de la base de datos, para eso debes ir al phpmyadmin y desde ah{i revisar tus bases de datos, verificar que fectivamente la base de datos llamada local este creada.

Nos comentas, un cordial saludo
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re:Ayuda con Instalacion 7 años 5 meses antes #616

  • Osvaldot
  • Avatar de Osvaldot
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 19
  • Karma: 0
Excelente, gracias por tu respuesta fue de gran ayuda...la base de datos que estaba en el phpadmin se llamaba test y me pude conectar a esa....

No quiero cerrar el tema por que tengo otra duda....instale el servidor y joomla en mi pc como lo hago para que el sitio sea visto por todos los usuarios de mi red interna ??? yo lo visualizo en http://localhost/httpdocs/

Muchas gracias !!!
El administrador ha desactivado la escritura pública.




Re:Ayuda con Instalacion 7 años 5 meses antes #617

  • arocha
  • Avatar de arocha
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 6
  • Karma: 0
Hola Osvaldo, mi nombre es ALvaro, tienes que configurar el archivo configuration.php que se encuentra en la raíz de tu joomla y modificas:

$mosConfig_host = '<IP> o <Nombre del Host>';
$mosConfig_live_site = 'http://<ip> o <nombre de Host>/ <directorio de joomla>';

con eso debiera funcionar, cualquier otra consulta no dudes preguntar por aquí.
El administrador ha desactivado la escritura pública.

Re:Ayuda con Instalacion 7 años 5 meses antes #618

  • arocha
  • Avatar de arocha
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 6
  • Karma: 0
Osvaldo no te olvides que despues los usuarios deben colocar en su exporador en la barra de direcciones la ip o el nombre de tu computador + el sitio joomla para ingresar a tu intranet.

Algo asi como

http://mi_servidor/misitiojoomla

Desde tu computador tambien puedes ingresar de esa manera y tambien de la manera antigua localhost.


Bueno espero haber ayudado un poco, cualquier consulta ya sabes... por aquí podemos ayudarte entre todos...

Adios.
El administrador ha desactivado la escritura pública.
Moderadores: gonzacha
Tiempo de carga de la página: 1.213 segundos
Gracias a Foro Kunena