Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema con editor

Problema con editor 1 año 10 meses antes #8046

  • boris
  • Avatar de boris
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
Hola, he buscado en foros pero no encuentro la solución. Por si alguien pudiera orientarme les dejo el problema planteado:

En configuración global, trato de cambiar el editor pero no es posible y queda siempre como editor - No Editor, es decir, cambia pero voy a cualquier artículo y esta así como código fuente: <p style="text-align: justify;"><img style="margin: 0px 6px; float: left;" title="Example Caption" src="images/M_images/logo-stop-fire-2.jpg" alt="logo-stop-fire-2" /><span style="font-family: verdana,geneva;"><strong>.

Gracias por cualquier ayuda que puedan darme.

Boris
El administrador ha desactivado la escritura pública.

Problema con editor 1 año 10 meses antes #8049

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Mensajes: 159
  • Gracias recibidas 7
  • Karma: 2
Hola Boris,

Hola Boris,

Entiendo que usas J1.5.x, esta versión ya no cuenta con soporte. Te sugiero migrar rápidamente a la versión 3.3.x y buscar a una persona que entienda de este tema en particular. Lo puedes solicitar desde aquí mismo.

Pasando al problema, cuéntame ¿cuando estas en la administración y especialmente en la opción "Editor WYSIWYG predeterminado:" qué te muestra? Solo la opción "Editor-No Editor"?

Te fijaste si en:
Extensiones->Gestor de plugins-> "Editor TinyMCE 2.0" esta publicado?

Nos cuentas,

Slds.
www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl
Última Edición: 1 año 10 meses antes por FeDoo.
El administrador ha desactivado la escritura pública.




Problema con editor 1 año 10 meses antes #8050

  • boris
  • Avatar de boris
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
FeDoo, muchas gracias por responderme. He hecho todo lo que indicas, pero es como que estuviera pegado con el No Editor, actualicé el editor JCE pero nada. Aunque cambio el editor en el Editor WYSIWYG, cuando voy al archivo aparece como No Editor y si realizo alguna modificación, no la graba.
En cuanto a migrar a Joomla! 3.3 o anteriores, no he podido ya que me ha costado un montón entender el funcionamiento. Hasta el 1.5 trabajaba perfecto pero ya el 2.5 me costó mucho. Antes era más fácil, se modificaba la plantilla sobre la misma, artículo por artículo o módulo por módulo, incluso creándolos, pero ahora, no aparecen y aunque puede que sea fácil no he podido.
Adjunto un archivo que muestra el artículo en No Editor, siendo que se cambió la edición a Editor JCE,
De nuevo gracias por el interés.
Boris
El administrador ha desactivado la escritura pública.




Problema con editor 1 año 10 meses antes #8051

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Mensajes: 159
  • Gracias recibidas 7
  • Karma: 2
Bueno, vamos por parte.

1. Desde tu cPanel verifica que los permisos del archivo configuration.php este con 644
2. Luego edita el archivo configuration.php y en la variable var $editor, esa línea reemplazala por: var $editor = 'tinymce';

Nos cuentas cómo te va...

Slds.
www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl
El administrador ha desactivado la escritura pública.

Problema con editor 1 año 10 meses antes #8052

  • boris
  • Avatar de boris
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
Hice como me dijiste, pero sigue con el problema.
Muchas gracias FeDoo.
El administrador ha desactivado la escritura pública.
Moderadores: gonzacha
Tiempo de carga de la página: 0.170 segundos
Gracias a Foro Kunena