Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: problemas al ingresar al administrador

problemas al ingresar al administrador 5 años 1 mes antes #5372

  • Juliano
  • Avatar de Juliano
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 23
  • Karma: 0
Hola amigos, les cuento que empecé a ocupar Jupgrade para pasar a version 1.7 desde 1.5.7 y como me decia k no estaba el system motools y todo eso, empecé a confirgurar desde plugin y al parecer desactive el ingreso como usuario, bien ahora fui a Cpanel modifique el j17_user del super administrator, cambie la contraseña en md5 que anduve investigando y no puedo ingresar de ninguna forma al administrador, por favor como puedo volver a ingresar a administrator ..ayudenmee ''' el sitio carga a la perfeccion www.hlcomputacion.cl/

saludoss
El tema ha sido cerrado.

Re: problemas al ingresar al administrador 5 años 1 mes antes #5397

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Juliano!

Colega... Espero hayas realizado un respaldo de tu base de datos antes de realizar la migración, eso siempre es lo primero.

Para pasar de 1.5 a 1.7, siempre es recomedable que tengas instalada la última versión, en este caso debieras haber pasado primero de la 1.5.7 a la 1.5.23 y luego hacer el upgrade vía jUpgrade.

Voy a dejar el tema pendiente y le preguntaremos directamente al desarrollador del jUpgrade, Matías Aguirre, a ver si a el se le ocurre una vía de hacer el downgrade de lo que potencialmente haya sido actualizado.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: problemas al ingresar al administrador 5 años 1 mes antes #5439

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Juliano!

Disculpa por la espera... Hoy estuve conversando con Matías de jUpgrade y te pego la respuiesta textua:

"Vi el post que me mandaste, comentale al amigo que no es un problema de jupgrade, por que el desactivo el plugin de login en su Joomla 1.5. Lo que tendria que hacer es ir a la tabla j17_plugins y en la columna 'enabled' ponerle 1 al plugin que desactivo"

Comentame si con esto solucionamos el problema, sino le damos un par de vueltas mas.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: problemas al ingresar al administrador 5 años 1 mes antes #5450

  • Juliano
  • Avatar de Juliano
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 23
  • Karma: 0
Estimados,
Lamento decirles que no encontré solución y tuve k volver a instalar todo de nuevo...intente todo desde ingresar al Cpanel a j17_user y modificar la contraseña en md5 y no logré nada, asik desinstale limpiee todo y volvi a instalar y recomencé de nuevo....al parecer no debemos pasar de un Jupgrade muy grande desde joomla 1.5.23..

saludoss
El tema ha sido cerrado.

Re: problemas al ingresar al administrador 5 años 1 mes antes #5490

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Juliano!

Colega, lamentable lo que me comentas, la verdad es que yo no he tenido problemas con migraciones a través de jUpgrade, pero han sido sitios pequeños, sin muchos datos. Desconozco en uno a gran escala como me señalas.

Un cordial saludo.
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
Moderadores: gonzacha
Tiempo de carga de la página: 0.243 segundos
Gracias a Foro Kunena