Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: PROBLEMAS CON CONTRASEÑAS

PROBLEMAS CON CONTRASEÑAS 6 años 10 meses antes #1782

  • marcelapd
  • Avatar de marcelapd
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 9
  • Karma: 0
Hola necesito ayuda urgente. Cambie joomla 10x a 15x version 15.14, todo bien, pero ultimamente algunos usuarios tienen problemas al ingresar y tambien los que se registran, al momento de acceder les sale lo siguiente:

El nombre de usuario y la contraseña no coinciden o usted no tiene una cuenta aún.

por favor que alguien me ayude, no se ue hacer,

gracias
El administrador ha desactivado la escritura pública.

Re:PROBLEMAS CON CONTRASEÑAS 6 años 10 meses antes #1785

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Mensajes: 159
  • Gracias recibidas 7
  • Karma: 2
Hola Marcela:

Lo que paso no es extraño. Pero lo mejor ahora es volver atrás.

Ahora indicanos que procedimiento utilizastes.

La mejor guía esta en : help.joomla.org/content/view/1933/294/

Atento a tus comentarios.

Saludos
www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl
El administrador ha desactivado la escritura pública.




Re:PROBLEMAS CON CONTRASEÑAS 6 años 10 meses antes #1787

  • marcelapd
  • Avatar de marcelapd
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 9
  • Karma: 0
hola fredy gracias por tu pronta respuesta.

Mira los pasos que segui para la migracion son: Comence respaldando la base de datos. Al instalar joomla 15x restaure la base de datos, todo funciono bien. Instale los componente de nuevo y los modulos tb, ocupo un componente para migrar lso usuarios y el contenido, etc. Todo funcionaba bien hasta q me di cuenta q los usuarios nuevo al registrarse, no podian ingresar porque les salia el mensaje q te nombre en el post nterior. Tb algunos usuarios no pueden entrar, osea no se les reconoce la contraseña, como no encontre solucion ingrese ala base de datos y se las cambie ahi, y pudieron ingresar pero al otro dia como 3 usuarios algo les paso y no les funciono la contraseña, desconosco el problema, no se que mas hacer, los pasos q hice son esos, nose q pude haber omitido o echo mal. Espero poder aclararte algo y me puedas guiar. gracias
Última Edición: 6 años 10 meses antes por marcelapd.
El administrador ha desactivado la escritura pública.




Moderadores: gonzacha
Tiempo de carga de la página: 0.286 segundos
Gracias a Foro Kunena