Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Your host needs to use PHP 5.2.4 or higher to run

Your host needs to use PHP 5.2.4 or higher to run 5 años 3 meses antes #4834

  • adminred
  • Avatar de adminred
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Instale XAMPP para Windows Version 1.6.3 ! y despues joomla y me sale este error que hago para continuar Your host needs to use PHP 5.2.4 or higher to run
El tema ha sido cerrado.

Re: Your host needs to use PHP 5.2.4 or higher to run 5 años 3 meses antes #4835

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Adminred!

Colega... Entiendo que la versión de PHP que trae el xampp 1.6.3 es la versión 5.2.3, Joomla! 1.6.x necesita que tu apache sea al menos 5.2.4 o superior...

Luego, por que estás instalando el xampp 1.6.3 si ya está disponible la versión 1.7.4???

Si actualizas tu Xampp a una versión más moderna, podrás hacer correr tu Joomla! 1.6.x en local sin problemas.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Your host needs to use PHP 5.2.4 or higher to run 5 años 3 meses antes #4875

  • adminred
  • Avatar de adminred
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Solucionado, Instale la version 1.7.3 de Xampp y listo. Gracias
El tema ha sido cerrado.




Re: Your host needs to use PHP 5.2.4 or higher to run 5 años 3 meses antes #4877

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola adminred!

Colega, me alegra que hayas solucionado el problema... Con esto daré el tema por cerrado.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
Moderadores: gonzacha
Tiempo de carga de la página: 0.248 segundos
Gracias a Foro Kunena