Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2
  • 3

TEMA: Joomla 1.6

Joomla 1.6 5 años 6 meses antes #4765

  • marcemarti
  • Avatar de marcemarti
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 9
  • Karma: 0
me sale este error en el administrator del joomla 1.6 si alguien me podria ayudar mil gracias

:)



Strict Standards: Declaration of JButtonPopup::fetchId() should be compatible with that of JButton::fetchId() in C:\xampp\htdocs\joomla\libraries\joomla\html\toolbar\button\popup.php on line 78
El tema ha sido cerrado.

Re: Joomla 1.6 5 años 6 meses antes #4767

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Mensajes: 111
  • Gracias recibidas 2
  • Karma: 5
Hola! Ese error te apareció después que instalaste ese módulo? el JButton Popup.

Puedes desactivarlo a través de las tablas de tu base de datos, desde phpmyadmin.


Atento a tus comentarios


Saludos


José
José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
El tema ha sido cerrado.




Re: Joomla 1.6 5 años 6 meses antes #4768

  • marcemarti
  • Avatar de marcemarti
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 9
  • Karma: 0
eso es lo raro que me apareció si que yo le instalara nada
El tema ha sido cerrado.




Re: Joomla 1.6 5 años 6 meses antes #4769

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola marcemarti!

Colega, estás usando Xamp 1.7.4 o superior?
Si la respuesta es positiva, entonces prueba haciendo un downgrade de tu Xamp a 1.7.3

Ahora bien, lo que estás recibiendo no es un error, sino un warning o advertencia, es decir, no impide el normal funcionamiento de tu Joomla!.

Atentos tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Joomla 1.6 5 años 6 meses antes #4771

  • marcemarti
  • Avatar de marcemarti
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 9
  • Karma: 0
Gracias voy a probar, pero parece que si altera el funcionamiento porque si le instalo una plantilla
que es para la versión muestra errores en otros archivos y no muestra la plantilla bien
El tema ha sido cerrado.

Re: Joomla 1.6 5 años 6 meses antes #4773

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola marcemarti!

Colega, no me confirmaste la versión de tu Xamp, pero si es la que te señalo, entonces realiza el Downgrade y nos informas.
La plantilla que estás instalando es para Joomla! 1.6?

Un vez realizado el Downgrade, si la plantilla es para 1.6, la instalas y nos comentas el resultado.

Atentos a tus comentarios, un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
  • 3
Tiempo de carga de la página: 0.222 segundos
Gracias a Foro Kunena