Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problemas con el botón de Facebook

Problemas con el botón de Facebook 4 años 1 mes antes #7075

  • MrKeko
  • Avatar de MrKeko
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 26
  • Gracias recibidas 1
  • Karma: 0
Buenas! hacia tiempo que no pasaba por aquí, espero se encuentren todos bien :) , bueno, la razón por la que ando por foros nuevamente es la siguiente:

No puedo hacer funcionar correctamente el botón de "me gusta" de los artículos, he probado con todos los plugins posibles, con los "open graphs", sencillamente no funcionan, los "me gusta" se borran al recargar la página.

la "solución" que encontré es pasar cada url por aqui: developers.facebook.com/tools/debug

luego de introducirla un par de veces, el botón "me gusta" funciona, no entiendo por qué pasa esto, he visto que muchos tienen el mismo problema pero no he encontrado alguna solución :(
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.

Re: Problemas con el botón de Facebook 4 años 1 mes antes #7081

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola MrKeko!

En realidad tiempo que no pasabas por los foros, bienvenido de vuelta :)

Colega, facebook realizó algunos cambios hace un tiempo atrás y efectivamente, varias extensiones dejaron de funcionar, he ahí la importancia de que siempre tengas tu extensión actualizada a la última versión. :)

Prueba con el "Facebook Like Button (extensions.joomla.org/extensions/social-...facebook-share/16585)", está actualizado a abril de 2012, por lo tanto debiera tener los últimos cambios registrados.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: MrKeko


Re: Problemas con el botón de Facebook 4 años 1 mes antes #7090

  • MrKeko
  • Avatar de MrKeko
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 26
  • Gracias recibidas 1
  • Karma: 0
Buenas Willin!, primero que nada, gracias por tu respuesta! :), aunque el Facebook Like Button es un módulo y lo que estaba buscando es para los likes de los articulos de mi blog, que no logro hacer funcionar correctamente :/
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.

Re: Problemas con el botón de Facebook 4 años 1 mes antes #7091

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola MrKeko!

Colega, mil disculpas, no me había fijado que te referías a artículos

Desconozco si ya lo has probado, pero uno de los plugins más populares y que aparentemente no dan el problema que nos indicas es este:
extensions.joomla.org/extensions/social-...facebook-share/16441

Personalmente lo he visto instalado en varias páginas y no da el problema que nos indicas y yo lo probé en local y tampoco me ha fallado.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: MrKeko

Re: Problemas con el botón de Facebook 4 años 1 mes antes #7100

  • MrKeko
  • Avatar de MrKeko
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 26
  • Gracias recibidas 1
  • Karma: 0
A veces, le damos tantas vueltas a un problema que buscamos en el lugar más complicado para tratar de solucionarlo... Gracias Willin, el problema estaba en el plugin, tome como base el código del que me pasaste para hacer funcionar el plugin 'multi-share' que estoy usando en el sitio, gracias otra vez!
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: willin

Re: Problemas con el botón de Facebook 4 años 4 semanas antes #7116

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola MrKeko!

Perfecto colega, me alegra haber ayudado... Cerramos entonces el tema.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: 2 años 8 meses antes por FeDoo.
El tema ha sido cerrado.
Moderadores: gonzacha
Tiempo de carga de la página: 0.192 segundos
Gracias a Foro Kunena