Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema de Permisos al instalar componentes o mód

Problema de Permisos al instalar componentes o mód 4 años 11 meses antes #6331

  • anita04
  • Avatar de anita04
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 81
  • Gracias recibidas 8
  • Karma: 3
Hola a todos!

Desde un tiempo estoy teniendo problemas de permisos al instalar componentes o módulos, lo cual es bastante raro pq tengo mis carpetas en 755 por lo que no debiera hacer problemas.
Por lo que si quiero instalar algo debo cambiar los permisos de manera manual a 777 o sino no hace nada.

Qué puede estar pasando?
muchas gracias!
El administrador ha desactivado la escritura pública.

Re: Problema de Permisos al instalar componentes o mód 4 años 11 meses antes #6332

  • marpada
  • Avatar de marpada
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 35
  • Gracias recibidas 3
  • Karma: 1
Los permisos que debes usar para hacer una carpeta o archivo escribible dependen de como este configurado PHP en el servidor, por ejemplo:

Si usa mod_php/ Apache handler, tienes que dar permisos 0777 . En este caso puedes probar a habilitar el FTP mode, pero en la practica da bastantes problemas porque no todos los componentes estan adaptados para usarlo correctamente.
Si usa CGI/FastCGI, 0755 esta bien (en realidad en este caso no deberias tener que preocuparte por los permisos ya que todo funcionaria bien transparentemente).

Puedes ver como esta configurado el PHP en la pagina de PHP Information.
El administrador ha desactivado la escritura pública.




Tiempo de carga de la página: 0.234 segundos
Gracias a Foro Kunena