Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema con registro de usuarios

Problema con registro de usuarios 5 años 7 meses antes #4479

  • luchien
  • Avatar de luchien
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
El problema, según dicen, es bastante sencillo de resolver. De hecho he dado vuelta google buscando soluciones (por montones) pero aún no doy con la correcta.

Explico: tengo instalado joomla en un servidor windows con appserv. Toda la configuración ha salido de maravillas, pero mis problemas comienzan en el Front-end.
Cuando intento registrarme como usuario, al enviar el formulario se debiese enviar un correo con la validación del registro (tal como lo tengo configurado) me sale el siguiente error
Error SMTP: No es posible conectarse con el servidor SMTP
Error SMTP: No es posible conectarse con el servidor SMTP
Mi configuración de correo es la siguiente:

También probé la configuración del ssl (smtp.gmail.com:465) con los mismos resultados.

La verdad no necesito que esto se haga bajo gmail en específico, pero sí necesito que los correos de confirmación de registro sean enviados (para poder hacer uso de la opción "aceptar usuarios registrados" como super-administrador)


Cualquier ayuda es bien recibida!

Saludos
El tema ha sido cerrado.

Re: Problema con registro de usuarios 5 años 7 meses antes #4480

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

Si estás usando el APPSERV, entiendo que es porque estás usando Joomla! en local... Luego, tienes configurado un servidor de correo en tu equipo?... Te aseguro que cuando subas tu sitio a un hosting, el problema habrá desaparecido.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Problema con registro de usuarios 5 años 7 meses antes #4483

  • luchien
  • Avatar de luchien
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Estoy usando un servidor dedicado, que ya está alojando un sitio, pero no tiene ningún servidor de correo asociado.
Me dices que con un servidor de correo puedo solucionarlo? Por lo que entiendo, si levanto ese servicio, puedo usar mi equipo como servidor de correos. Pero lo que buscaba hacer con google era lo mismo pero desde el servidor de ellos.

Aún así intentaré usar un servidor de correo distinto, a ver si el problema va por joomla o solo de datos de configuración.

cualquier sugerencia es bien recibida.

Saludos
____________________________________________________________

Logré dar con la solución. No usé ningún servicio de correo en mi servidor, lo pude hacer funcionar con el smtp de gmail.
Adjunto link con instrucciones: enviar mails con smtp gmail

Saludos!
Última Edición: 5 años 7 meses antes por luchien.
El tema ha sido cerrado.




Re: Problema con registro de usuarios 5 años 7 meses antes #4485

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola Luis!

Colega... Que quieres que te diga... Fantástico tu aporte a la comunidad :) Se agradece infinitamente.

Como lograste solucionar tu problema, daremos el tema por cerrado.

Un cordial saludo y reitero nuestro agradecimiento.
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
Tiempo de carga de la página: 0.426 segundos
Gracias a Foro Kunena