Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Joomla no envía mail de "NUEVO USUARIO"

Joomla no envía mail de "NUEVO USUARIO" 5 años 7 meses antes #4137

  • simon0973
  • Avatar de simon0973
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Buenas tardes, tengo un problema en mi web desde hace unos días. Los usuarios cuando se registran en mi sitio reciben el email de bienvenida y pueden acceder a la web y utilizar todos los recursos pero a mi "superadministrador" no me llega el mensaje de "Nuevo usuario" y cuando te registras en el frontend, el registro se realiza y como he dicho te envia el mensaje la web a traves de phmmail pero justo despues de realizar el registro a los usuarios registrados les aparece el siguiente mensaje:

Fatal error: Cannot redeclare class PHPMailer in /var/www/vhost/miweb/home/html/main/libraries/phpmailer/phpmailer.php on line 34

Pueden entrar a continuación en su cuenta pero como he dicho antes, a mi no me llega el mensaje y aparte esta el error arriba descrito.

Tengo instalado:
Joomla 1.5.22
Virtuemart 1.1.6
AlphaUserPoints 1.5.13
kunena

Agradecería cualquier ayuda
Un saludo
El administrador ha desactivado la escritura pública.

Re: Joomla no envía mail de "NUEVO USUARIO" 5 años 6 meses antes #4156

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Por lo que nos comentas, el error pareciera ir de la mano de una de las extensiones que estás usando, pero no podría dilucidar cual directamente... Te recomiendo que las desactives todas y partas por el registro simple de Joomla! y veas si se produce el error, si no se produce, entonces prueba activando nuevamente las extensiones una a una y vayas probando, de esa forma verás cual es la que está provocando el error, aunque en lo personal, a nosotros como comunidad Kunena no nos ha arrojado ese error.

Por otro lado te recomendaría que actualizaras tu virtuemart, no estoy muy seguro, pero creo que ya van en la versión 1.1.7

Estaré atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Moderadores: gonzacha
Tiempo de carga de la página: 0.191 segundos
Gracias a Foro Kunena