Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema con cabecera en joomla

Problema con cabecera en joomla 5 años 7 meses antes #4032

  • charra
  • Avatar de charra
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
Hola amigos... espero alguien me pueda ayudar... soy novato con joomla y tengo el presente problema.... realice mi propia plantilla con artieteer 3.0.. utilizo wamp server.. y lo que sucede es que estoy agregando una animacion flash en la cabecera... el problema es cuando lo agrego me aparece la animacion pero arriba de la cabecera... o sea.. me aparecen 2 cabeceras... la que trae mi plantilla con artister... y arriba aparece mi animacion flash.. la idea es que la animacion flash aparezca donde esta la que trae mi plantilla por defecto... espero que me entiendan.... estare atento a cualquier comentario o sugerencia que me pueda servir de ayuda...

Gracias.....
El administrador ha desactivado la escritura pública.

Re: Problema con cabecera en joomla 5 años 7 meses antes #4040

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Mensajes: 111
  • Gracias recibidas 2
  • Karma: 5
Hola! Bienvenido a la comunidad. Tienes el sitio publicado? para que podamos verlo.

Por lo que indicas, lo más probable es que te hayas equivocado en la posición a la cual insertaste el codigo del flash header.

En el index.php de tu plantilla, busca este código:

<div class="art-Header">
<div class="art-Header-jpeg"></div>

Después de ese código inserta el siguiente:

<object classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=”download.macromedia.com/pub/shockwave/ca...ab#version=7,0,19,0″ width=”634″ height=”150″ align=”middle” title=”tu texto“>

<param name=”movie” value=”http://localhost/joomla/images/banners/plantilla.swf” />

<param name=”quality” value=”high” />

<embed src=”http://localhost/joomla/images/banners/plantilla.swf” width=”635″ height=”150″ align=”middle” quality=”high” pluginspage=”www.macromedia.com/go/getflashplayer” type=”application/x-shockwave-flash”></embed>

</object>

Las negritas tienes que reemplazarlo por los datos de tu plantilla y de la cabecera flash


Esperamos tus comentarios

Saludos

José
José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
Última Edición: 2 años 8 meses antes por FeDoo.
El administrador ha desactivado la escritura pública.




Re: Problema con cabecera en joomla 5 años 7 meses antes #4042

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Usas Artisteer 2.6 o 3.0?
En cualquiera de los casos, creaste el header de tu template con la opción flash de artisteer o lo incluíste una vez generado el template?
Si usas la opción de flash de Artisteer, una vez inserto el flash, te lo monta sobre el header automáticamente?
El flash está creado por tí o son los movimientos que ofrece Artisteer?

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re: Problema con cabecera en joomla 5 años 7 meses antes #4056

  • charra
  • Avatar de charra
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
uso artister 3.0 .. y la animacion flash la cree yo con flash 8 ..... el header ya viene creado con artister.... inserto el flash con el mismo fondo y dimensiones del header creado con artister... pero lo muestra arriba del header origal.. o sea... 2 header... 1º el con animacion .. 2º por defecto creado con artister....
El administrador ha desactivado la escritura pública.

Re: Problema con cabecera en joomla 5 años 7 meses antes #4057

  • charra
  • Avatar de charra
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
Gracias master.... hare los cambios pertinentes y confirmo... muy agradecido por la pronta respuesta.....
El administrador ha desactivado la escritura pública.

Re: Problema con cabecera en joomla 5 años 7 meses antes #4058

  • charra
  • Avatar de charra
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 4
  • Karma: 0
Master... aqui le adjunto el contenido con el index citado anteriormente.... el tema es que no tengo ningun div class="art- header" , solo el llamado a
Última Edición: 2 años 8 meses antes por FeDoo.
El administrador ha desactivado la escritura pública.
Moderadores: gonzacha
Tiempo de carga de la página: 0.813 segundos
Gracias a Foro Kunena