Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Ayuda con mi sitio

Ayuda con mi sitio 5 años 9 meses antes #3631

  • yocastro
  • Avatar de yocastro
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 6
  • Karma: 0
Estimados, aquí estoy nuevamente ya que si acceden a mi sitio www.planics.cl podrán ver que la página de inicio de muestra sin problemas pero que ninguna de las otras páginas del sitio las puedo ver y aparece un error 404 componente no encontrado...esto pasó de repente. Hace 10 min. estaba navegando y de repente no pude ver la información y no he hecho ningún cambio en el sitio.

Espero puedan ayudarme, gracias.

Saludos

Raúl
www.planics.cl
El administrador ha desactivado la escritura pública.

Re: Ayuda con mi sitio 5 años 9 meses antes #3633

  • yocastro
  • Avatar de yocastro
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 6
  • Karma: 0
Solucionado, hace un par de días active el uso de Url amigables y or eso pasaba. Lo desactive y todo funciona bien.
Debo concluir que el uso de urls amigables debe ser activado cuando se crea el sitio y no despues??

Saludos

Raúl
www.planics.cl
El administrador ha desactivado la escritura pública.




Re: Ayuda con mi sitio 5 años 9 meses antes #3636

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Raúl!

Estimado, no es tan así como indicas... Las URL's amigables puedes activarlas en cualquier momento y debieran funcionar, lo que sucede es que requieres indentificar para que sirve cada una de las opciones y que necesitas para hacerlas funcionar correctamente.

Este tema en lo puentual lo hemos tocado en otras oportunidades, por lo que te recomiendo que revises este link, en el encontrarás la descripción de cada una de las opciones, leelo, revísalo y nos comentas.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Moderadores: gonzacha
Tiempo de carga de la página: 0.242 segundos
Gracias a Foro Kunena