Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: Pack español 1.5.22 no instala y aparece error

Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3557

  • anyelo
  • Avatar de anyelo
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
Hola amigos, he descargado ambos paquetes de instalación para español 1.5.22
El archivo .zip lo subo y hago click en instalar.
Me aparece el siguiente error.

•Warning! Failed to move file.•

Espero me orienten y me den una solución.
Muchos saludos.
El tema ha sido cerrado.

Re: Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3560

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Necesito que ingreses a la administración de tu Joomla! y que en el menú "Help" presiones el Sub menu "System Info", verás que la 4ª opción dice "Directory Permissions", al hacer click ahí verás que se despliega una lista, fijate que a la derecha diga en todos "Writable" en color verde.

Atento a tus consultas, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3561

  • anyelo
  • Avatar de anyelo
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
Ok.- Muchas gracias por responder. Sin embargo, he hecho todo lo indicado. Tengo todo en •Unwritable•, ¿como lo cambio?, ¿y si todos están writable ahí podré instalar los paquetes?

Espero una respuesta y muchas gracias por tu tiempo.
El tema ha sido cerrado.




Re: Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3563

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Lea este post, ahí tocamos el tema de los permisos chmod, recuerda volverlos al estado original una vez que hayas terminado las modificaciones o instalaciones.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3564

  • anyelo
  • Avatar de anyelo
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
Compañero, reconozco mi ignorancia en el tema. Es como si me pusieras un texto en otro idioma, la verdad no entiendo lo dicho en tal tema de conversación.
No sé si estoy molestando o no, pero necesito una guía más simple, una irientación un poco más clara, espero me compredas. Estoy recién trabajando en Joomla, de hehco mi sitio aún no está a la vista ni nada de eso, recién estoy comenzando.

Me puedes explicar un poco más claro, por favor.
Creo que cambiando el idioma muchas de mis grandes inquietudes se verían solucionadas, y así empezar con mucha calma en el arduo trabajo de tener un sitio web, que la verdad corresponde a agrupacion social sin fines de lucro.

Espero comprendas, muchas gracias por tu tiempo que has otorgado a responder, espero lo sigas haciendo.
Y la duda aun sigue en pie, jeje.

Saludos, estaré atento.
El tema ha sido cerrado.

Re: Pack español 1.5.22 no instala y aparece error 5 años 9 meses antes #3565

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Anyelo,

Estimado, lo primero de lo primero, no te disculpes por ser nuevo y no saber... Todos lo hemos sido en Joomla!, así es que arriba el ánimo, no se decaiga y sigamos intentando hasta que resulte, ok?

Te voy a dar una breve explicación... Los permisos Chmod son los permisos de directorios, aquellos en los que dentro se encuentran los archivos de Joomla! necesarios para que funcionen.

En tu caso, Joomla! no tiene permisos para nada, esa es la razón por la que no puedes instalar nada, ahora bien, si tienes un hosting de pago, entonces saca un ticket de soporte y les adjuntas el link que te dí, ellos comprenderan de inmediato el tema y harán las modificaciones respectivas.

Ahora bien, lamentablemente partiste con mala suerte, pues son muy pocos los usuarios que tienen ese problema específico de permisos, ya que a la gran mayoría ese problema no se les presenta :S

Otra alternativa, es que si para tí es imperioso comenzar ya con Joomla!, sería que te descargaras el paquete que distribuyen los amigos de Joomla! Spanish, pues ese paquete ya viene configurado en español. Si estás interesado en probarlo, puedes hacerlo directamente desde este link.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Moderadores: gonzacha
Tiempo de carga de la página: 0.727 segundos
Gracias a Foro Kunena