Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: PROBLEMA CON MI SITIO: UNABLE TO CONECT MSQL

PROBLEMA CON MI SITIO: UNABLE TO CONECT MSQL 5 años 10 meses antes #3322

  • akizuo
  • Avatar de akizuo
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 1
  • Karma: 0
Hola envío este correo por que se me presenta un problema ya desde hace un tiempo, mi sitio funcionaba muy bien hasta hace aprox 1 mes. Ahora se me presentan vario aspectos o problemas que mecionaré acontinuación.
• El primero es que en ocaciones al navegar este me arroja el siguiente mensaje:
Unable to connect to the database:Could not connect to MySQL
este problema me la daba en ocasiones y era como arrbitrario (de ves en cuando) , pero ahora lo manda mas seguido incluso aveces tarda mucho pero en ocasiones lo hace rapidamente, he checado el numero de usuarios conectados al momento que sucede y no excede a mas de 40 personas, pero aveces lo hace con tan solo unos cuantos, he indagado y comentan que se puede deber alas query o numero de consultas que quedan abiertas en Mysql pero no estoy seguro.
• Otro problema que se me presenta es que el panel de control o back -end del sitio en ocasiones esta muy lento y digo muy lento.. o no reponde al momento de que intentó subir notas, incluso se tarda muchisismo si lo dejo subiendo y solamente son pequeñas notas del texto con imagenes en jpg pequeñas.



el sitio que comento esta bajo esta dirección www.azdiario.mx

por favor ayuda con este problema que me esta ocasionando ya serio problemas, agradecere cualquier tipo de soporte.
Gracias
El administrador ha desactivado la escritura pública.

Re: PROBLEMA CON MI SITIO: UNABLE TO CONECT MSQL 5 años 10 meses antes #3334

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Ese problema específico se refiere a que tu Joomla! no logra contactarse con la base de datos y luego mostrar el contenido, eso sucede por varias razones, pero vamos viendolas de a una:

1.- Tienes mal configurado el archivo configuration.php, en tu caso no corresponde, pues si así fuera, sucedería a todos los visitantes y yo hace escasos segundos que salí de tu sitio sin problemas.
2.- Que hayas alterado la Configuración Global desde la administración de tu Joomla!, tampoco aplica en este caso por las mismas razones expuestas en el punto anterior.

Luego... ¿Qué tipo de contrato es el que tienes con tu hosting? ¿Cuáles son las limitaciones que impone tu plan?

El error pareciera producirse cuando hay muchos usuarios conectados al mismo tiempo, eso no es un problema de Joomla!

Ahora bien... Veo que estás usando el template Zephyr de los amigos de Rockettheme, ¿tu plantilla es legal?, en caso de no serlo, tendrías que buscar algún iframe por ahí que esté enviando algún tipo de código.

En todos esos casos lamento comunicarte que nosotros como comunidad no damos soporte a templates de pago, en este caso debieras recurrir directo al foro de soporte de Rockettheme, pues al ser ellos los desarrolladores del template, son ellos quienes proveen el soporte correcto para sus extensiones.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Moderadores: gonzacha
Tiempo de carga de la página: 0.227 segundos
Gracias a Foro Kunena