Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema con link en el Menu Principal

Problema con link en el Menu Principal 6 años 2 meses antes #2945

  • aldrintze
  • Avatar de aldrintze
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Hola Comunidad
Hice una plantilla con el artisteer, la subi sin ningun problema, cree un articulo de ejemplo (bienvenidos) para la pagina de inicio, pero cuando pongo otro link (historia) en el menu principal que me lleve a otro articulo sin categorizar, me lo direcciona hacia el articulo, pero perdiendo todo el formato de la plantilla, se ve el texto desordenado y sin ningun formato de la plantilla.
Estoy recien empezando y he tratado de todo para poder hacerlo funcionar bien, pero no hay caso, por favor si me puede ayudar en cual y donde podria estar el problema, agradesco de antemano, saludos y muchas gracias.

la pagina es www.clubamancay.com
El tema ha sido cerrado.

Re: Problema con link en el Menu Principal 6 años 2 meses antes #2946

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado (a),

Si yo entro a tu sitio, me encuentro con que entro a esta dirección:
http://www.clubamancay.com/index.php
Pero si entro a Historia, me encuentro con que entro a:
http://www.clubamancay.com/index.php/historia
Luego, tu template de artisteer está buscando tu css desde tu dominio, es decir desde:
http://www.clubamancay.com
Y no desde una carpeta, como aparenta ser tudominio/index.php/historia.

Prueba desactivando la opción de URLs amigables desde la configuración global en tu panel de administración y nos comentas como te va con el cambio.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Problema con link en el Menu Principal 6 años 2 meses antes #2947

  • aldrintze
  • Avatar de aldrintze
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Wowwwwwwwww

No puedo creer que las URLs amigables no sean tan amigables despues de todo!!!
ese era el problema.

Supongo que esa opcion no es del todo compatible con las plantillas de artisteer, es eso o hay que hacer algo mas para hacerlas amigables??

Muchas gracias willin, seguiremos aprendiendo de a poco

gracias de nuevo y exito
El tema ha sido cerrado.




Re: Problema con link en el Menu Principal 6 años 2 meses antes #2948

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

La verdad es que no es un tema de Artisteer, sino que el sistema de URLs amigables de Joomla! no es muy amigable, de hecho, si instalas los datos de ejemplo, y luego cambias a URLs amigables, te indicará frente a cada artículo un error 404.

Existen muy buenos componentes que han solucionado el tema de las URLs amigables, puedes verlos desde el Centro de Extensiones, así mismo, Joomla! a través del awiki propone un método efectivo de configuración, puedes verlo desde este link.

En todo caso me alegra que hayas solucionado el problema inicial. Con esto deoy por cerrado el tema.

Recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
Tiempo de carga de la página: 0.183 segundos
Gracias a Foro Kunena