Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: ERROR AL SUBIR UN TEMPLATE

ERROR AL SUBIR UN TEMPLATE 6 años 1 mes antes #2685

  • ericktaker
  • Avatar de ericktaker
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 80
  • Karma: 0
Estimados estuve buscando soluciones para mi inquetud, las probé pero no funcionan, este es mi problema.

Estoy desarrollando un website, todo bien, pero al subir un template u otro archivo desde el instalador de joomla 1.5.20, me dice el siguiente error. " Gestor de extensiones, * ¡Advertencia! - Fallo al mover el archivo, Imposible encontrar el paquete de instalación.

había encontrado esta solución,

Respuesta: Problema instalación/configuración JEvents. (joomla 1.5.10)
ya lo solucioné. Edité el archivo configuration.php, hay que cambiar en los valores de las líneas var $log_path y var $tmp_path, se asignan los siguientes valores:

var $log_path = './logs';
var $tmp_path = '/tmp';

ya con esto puedo instalar directamente con el instalador de Joomla!, muchas gracias por sus respuestas y espero que si alguno tiene el mismo problema le sirva esta solución.


pero no funcionó, agradeceré cualquier ayuda. Saludos coordiales.
El tema ha sido cerrado.

Re: ERROR AL SUBIR UN TEMPLATE 6 años 1 mes antes #2686

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado

Hasta donde recuerdo y si la memoria no me falla, habías subido anteriormente componentes, módulos y plugins y el instalador de Joomla no te había fallado, por lo tanto, al subir un template, tampoco debiera fallar, así es que veremos el problema un poco más a fondo...

Actualizaste a 1.5.20, has instalado alguna otra extesnión desde que actualizaste? Si es así, tuviste algún problema en la instalación? Desde que actualizaste, el theme es lo primero que instalaste? Nos podrías indicar que theme es el que estás instalando?

Con respecto a las modificaciones de tu configuration.php, te comento que las líneas Log y Path debieran verse de la siguiente forma:
var $log_path = '/home/a2584644/public_html/logs';
var $tmp_path = '/home/a2584644/public_html/tmp';
Y debieran a su vez, ambas líneas, ser coincidentes con la información que encuentras desde la "Información de Sistema" de tu joomla, opción "Permisos de Directorios", ahí te encuentras con las rutas correctas que debieran ser coincidentes con las de tu configuration.php y en ambos casos aparecer en verde diciendo que son Escribibles.

A ver si nos comentas un poco más en profundidad las modificaciones que hiciste, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: ERROR AL SUBIR UN TEMPLATE 6 años 1 mes antes #2700

  • ericktaker
  • Avatar de ericktaker
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 80
  • Karma: 0
Master, el proceso le jue el siguiente:

En el server se instaló joomla 1.5.20, luego subo un template que me gustó: PJ Butane. La bajé la subi y me dio el error, voy modificar el archivo como me señalas para ver si funka, te aviso cualquier cosa, muchas gracias.

este es el link:

ww2.cormetar.cl
El tema ha sido cerrado.




Re: ERROR AL SUBIR UN TEMPLATE 6 años 1 mes antes #2730

  • ericktaker
  • Avatar de ericktaker
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 80
  • Karma: 0
Logre ver en el panel de joomla y tienes razon, estaba todo en rojo, ahora estoy viendo en eso y calro las rutas son otras, te aviso si me funka, gracias master!!!!
El tema ha sido cerrado.

Re: ERROR AL SUBIR UN TEMPLATE 6 años 1 mes antes #2731

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Pásate por este post, ahí tocamos ese tema, como debes revisar los permisos desde tu administrador, así como las rutas y el archivo configuration.php

Estaré atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.

Re: ERROR AL SUBIR UN TEMPLATE 6 años 4 semanas antes #2740

  • ericktaker
  • Avatar de ericktaker
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 80
  • Karma: 0
Master, efectivamente era el problema de que los archivos no tenian permisos 777, ahora todos me aparecen escribibles, claro subia la plantilla, pero no se instalaban por que no tenia los privilegios suficientes, muuuuchas gracias por la ayuda como siempre. doy el tema cerrado, gracias de nuevo. :woohoo:
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Moderadores: gonzacha
Tiempo de carga de la página: 0.250 segundos
Gracias a Foro Kunena