Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema en en front de slideshow

Problema en en front de slideshow 6 años 4 meses antes #2442

  • Juliano
  • Avatar de Juliano
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 23
  • Karma: 0
HOLA. NECESITO AYUDA.

Tengo una web k se llama www.tonerecicla.cl/
y al querer ver una imagen de un producto en
detalle me queda debajo del slideshow.
Eso pasa en la pagina principal no se si es de virtuemart o k....
saludos

Gracias
El administrador ha desactivado la escritura pública.

Re: Problema en en front de slideshow 6 años 4 meses antes #2447

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

Revisé la página que nos indicas y lo que veo es lo siguiente:

Estás usando el Ja Mesolite, que es una plantilla diseñada para Virtuemart (VM), esa plantilla tiene 3 posiciones a la Izquierda debajo del menú que son las posiciones en las que nos vamos a centrar...

La primera es JA Slideshow, la siguiente es JA Products Slide y la tercera es VM Featured Products... Luego, las dudas que me surgen, viendo el comportamiento del demo del theme, es que al hacer click sobre un producto en el JA Products Slide, nos encontramos con que nos lleva a la página del producto, pero se muestra solo el producto y se deja de mostrar el JA Products Slide.

Luego, la pregunta... Desde el administrador de módulos, al módulo JA Products Slide, qué posición es la que le tienes asignada y en qué páginas pide que se muestre dicho módulo? Me da la impresión que por ahí debiera haber algún problema.

Ahora bien, los productos JA vienen, al momento de comprarlos, con un "Demo Launcher", es decir, podrías instalar el paquete completo que viene con el producto, incluyendo los datos de ejemplo, de esa forma te encontrarías con que tu sitio funcionaría igual que el original y luego vas cambiando los contenidos, así como los productos.

A ver si nos comentas las posiciones y las páginas asociadas al módulo comentado más arriba... Estaremos atentos a tus comentarios y consultas, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re: Problema en en front de slideshow 6 años 4 meses antes #2465

  • Juliano
  • Avatar de Juliano
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 23
  • Karma: 0
holaa gracias por responder..la verdad que estuve analizando lo que me postiatse y en modulo

mod_ja_vmproductslide tengo la vm-lp posicion left
mod_janews tengo vm-fp tambien left

y las pàginas k pido son solamente menù..como debiese arregalr ese error? ademas me hablas de instalar el paquete completo que viene con el producto mi pregunta ese lo encuentro gratis?? y debo volver a cargar las imagenes si lo cargo de nuevo?

gracias por tu ayuda..

saludos cordiales..
El administrador ha desactivado la escritura pública.




Re: Problema en en front de slideshow 6 años 4 meses antes #2466

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

Cada vez que los diseñadores desarrollan themes, los decoran con contenido e imágenes para que tu te hagas una idea de como sería el producto final funcionando. Uno de los desafíos que llegó con Joomla 1.5.x fue la posibilidad de versatilizar demasiado las posiciones de los módulos, de esa forma ya te puedes encontrar con 2 sitios con la misma plantilla, pero que lucen totalmente diferentes entre ellos.

Eso trajo consigo que cuando los usuarios compraban los themes, se les hacía un lío hacerlos lucir como en la página del proveedor, si a eso le sumas la gran existencia de extensiones para Joomla, que transformaban aún más los sitios desarrollados, terminó formándose un verdadero lío en la puesta en práctica, razón por la que nacieron los launcher o paquetes de instalación.

Ahora bien, cuando compraste tu plantilla en Joomlart.com, recibiste un código de acceso, el que te permitía descargar no solo el theme, sino que además podías descargarte el theme y el paquete de instalación completo, para que al momento de subirlo a tu hosting, te encontrarás con que funcionaba exactamente igual al que habías visto en la vitrina del proveedor.

Lo que yo te comentaba, es que instalaras ese paquete mejor, el que ya viene listo, de esa forma te aseguras que funcione tal cual tu esperas, pues a simple vista es un detallito el que causa el problema, pero como yo no tengo acceso a la configuración del sitio, solo veo a simple vista que hay un error en los links del módulo ja vmproductslide, ya que en una parte del link, según la página del desarrollador, me muestra "&flypage=flypage.tpl&product_id=", sin embargo, viendo los links de tu módulo, me encuentro con que en la misma parte me indica "&flypage=flypage-ask.tpl&product_id=", luego, evidentemente hay una diferencia entre flypage.tpl y flypage-ask.tpl

Entonces, tenemos 2 opciones por el momento, dirigirte al foro de soporte del desarrollador de la plantilla, en la que ellos tienen mucha más experiencia que nosotros en la aplicación de virtuemart a su desarrollo o instalas de nuevo el paquete de joomla con los datos de ejemplo que te entrega el desarrollador, de esa forma te aseguras que el sitio funcione bien de inmediato.

En el segundo caso, lamentablemente sip, tendrás que volver a subir las imágenes, aunque insisto... Me da la impresión que es un tema de asignación de menus del módulo ja vmproductslide. Te recomendaría que antes de hacer cualquier cambio o nueva instalación, primero revises la asignación de ese módulo en lo particular, prueba haciendo que el módulo se muestre en todas las páginas y luego lo quitas solo de las que no quieres que lo muestre, esa sería una forma muy rápida de descartar cualquier otro problema.

Estaremos atentos a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: 6 años 4 meses antes por willin. Razón: Complementación de la Información.
El administrador ha desactivado la escritura pública.

Re: Problema en en front de slideshow 6 años 3 meses antes #2599

  • Juliano
  • Avatar de Juliano
  • Fuera de línea
  • Junior Boarder
  • Mensajes: 23
  • Karma: 0
e revisado uno a uno el problema...cuando selecciono los productos me aparece este codigo fuente..<!-- The product price DIV. -->
<div style="width: 100%; float: left; text-align: center;">
</div>

<!-- The add to cart DIV. -->
<div style="float: left; text-align: center; width: 100%;">

</div>
</div><div style="position: absolute; width: 165px; height: 165px; top: 0pt; left: 164px;" class="jsslide" id="jsslide_2">
<!-- The product name DIV. -->
<div style="height: 77px; float: left; width: 100%; line-height: 14px;">
<a title="tinta_cl_41" href="/cartridges-tintas.html?page=shop.product_details&amp;category _id=3&amp;flypage=flypage-ask.tpl&amp;product_id=124">tinta_cl_41</a>
<br>
</div>

<!-- The product image DIV. -->
<div style="height: 90px; width: 100%; float: left; margin-top: -15px;">
<a title="tinta_cl_41" href="/cartridges-tintas.html?page=shop.product_details&amp;category _id=3&amp;flypage=flypage-ask.tpl&amp;product_id=124">
<img src="www.tonerecicla.cl/components/com_virtue...ame=resized%2Ftinta_ cl_41_4c17f81c932c3_200x150.jpg&amp;newxsize=200&a mp;newysize=150&amp;fileout=" alt="tinta_cl_41" border="0"></a>
</div> ....


me gustaria saber donde encuentro esta parte para editarla , a lo mejor si borroo el nombre del producto o si puedo insertar nuevo tamaño....ojala me ayuden...
Última Edición: 2 años 11 meses antes por FeDoo.
El administrador ha desactivado la escritura pública.

Re: Problema en en front de slideshow 6 años 3 meses antes #2602

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

No nos comentaste si revistaste la asignación del módulo ja vmproductslide, te insisto, por ahí debe ir el problema. Con respecto al código fuente, no es necesario, de hecho, no debes modificar nada, pues cualquier error podría significar que los link, el módulo, plugin, componente, etc dejen de funcionar.

Solo debes verificar que el módulo esté correctamente asignado a los itemes del menú en que quieres que se muestre... eso lo consigues desde el administrador de módulos.

Sigue pensando en que quizás sea una buena opción instalar el paquete completo, incluyendo los datos de ejemplo, de esa forma te evitas el problema de los errores en la configuración.

Atentos a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.294 segundos
Gracias a Foro Kunena