Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problemas con "Leer Mas"...

Problemas con "Leer Mas"... 6 años 11 meses antes #1570

  • yalus
  • Avatar de yalus
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 10
  • Karma: 0
Buenos días comunidad,
Nuevamente con un problemita, actualice el sitio web (periódico electrónico) de un cliente, anteriormente teníamos instalado J 1.0.12, primero actualice a 1.0.15 luego hice una Migración a 1.5.12, todo perfecto, migro usuarios, categorías, menús, artículos.

Subí nuevamente las fotos y todo perfecto. Al parecer todo marchaba bien, El problema, surge cuando comienzo a mirar con más detalle la navegabilidad y como estaban funcionando los enlaces:

Problema 1: Publico un articulo en una Sección X, y le doy el atributo "mostrar en pagina principal", además de crear un texto introductorio + fotografía, con el atributo "leer mas". Todo perfecto en el index, pero cuando pincho en el ya nombrado articulo, ingreso y el texto de introducción no aparece, se elimina por completo al igual que la fotografía.(esto con mozilla).
Mayor mi sorpresa cuando comienzo a revisar con IE, el cual sencillamente no muestra el texto de introducción, tan solo el titulo del articulo.

Ha alguien le a pasado esto? Será un problema de joomla, de la Migración, del Témplate?

Les dejo el link, para que comprueben por ustedes mismos : www.elinformadordigital.cl

Si alguien tiene información, o alguna "teoría" favor, compartirla. Gracias
Emerson L.
Dir. Desarrollo
Qbicfactor.com
El administrador ha desactivado la escritura pública.

Re:Problemas con "Leer Mas"... 6 años 11 meses antes #1578

  • yalus
  • Avatar de yalus
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 10
  • Karma: 0
"SOLUCIONADO"

era por algo muy trivial, uno de los editores que trabaja en el periódico estaba introduciendo artículos que primeramente escribía en word, aplicando copy/paste por lo que se llevaba el formato de word. Nunca antes me había dado este tipo de problemas, de que sencillamente desaparecieran los textos.

En fin, solucionado el problema, ahora viendo alguna forma (modulo, plugins, modificación del editor, algo) para que automáticamente elimine el formato de los textos y solo adopte el que esta predefinido en los css. Si alguien sabe algo, se lo agradecería.
Emerson L.
Dir. Desarrollo
Qbicfactor.com
El administrador ha desactivado la escritura pública.


Re:Problemas con "Leer Mas"... 6 años 11 meses antes #1587

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado Emerson,

Ese problema lo podrías solucionar de varias formas, pero una muy simple es básicamente redactando los artículos en cualquier editor de textos básicos como el wordpad o el notepad, esto debido a que word introduce demasiados códigos innecesarios en el texto, los que no solo producen problemas como el que nos señalas, sino que aumentan en su conjunto, el peso del artículo que estás publicando.

Cuando realizas la acción de copiar y pegar desde editores de texto básicos, esos códigos propios de word no se introducen y con eso se evita el problema.

Atentos a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Moderadores: gonzacha
Tiempo de carga de la página: 0.210 segundos
Gracias a Foro Kunena