Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: JOOMLA 2.5 Multilenguaje ERROR!!!

JOOMLA 2.5 Multilenguaje ERROR!!! 4 años 3 meses antes #7206

  • isasaurio
  • Avatar de isasaurio
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Estimados compañeros
Estoy haciendo una pagina JOOMLA 2.5 y quiero que sea multilenguaje español portugues
Realize un video tutorial y segui todos los pasos al pie de la letra.
Pero al publicar me arroja el siguiente error


Warning: JLanguage::parseXMLLanguageFile() [jlanguage.parsexmllanguagefile]: Node no longer exists in /home/larftour/public_html/libraries/joomla/language/language.php on line 1415


PORFA AYUDENME A SOLUCIONAR ESTO... ya que busco y busco en google y parece que a nadie mas le a pasado.
SALUDOS
El administrador ha desactivado la escritura pública.

Re: JOOMLA 2.5 Multilenguaje ERROR!!! 4 años 3 meses antes #7214

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Colega,

¿Podrías compartirnos el enlace de tu sitio web?

¿Podrías indicarnos el enlace del tutorial que has realizado?

Quedo atento a tus comentarios.


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re: JOOMLA 2.5 Multilenguaje ERROR!!! 4 años 2 meses antes #7228

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola Isasaurio!

Aparentemente el error que nos reportas no pasa ni por la característica multidioma de Joomla! ni por un error en el tutorial que hayas seguido, sino que el equipo de traducción del idioma portugues tenía un error en la versión del idioma.

Sigue los siguientes pasos:

Primero, localiza el archivo
/tusitio/language/pt-BR/pt-BR.xml
Luego, abrelo con cualquier editor y busca al final la línea:
</metafile>
Y reemplaza es línea por esto:
<metadata>
      <name>Português (Brasil)</name>
      <tag>pt-BR</tag>
       <locale>pt_BR.utf8, pt_BR.UTF-8, pt_BR, ptb, pt-br, Brazilian, Portuguese</locale>
      <rtl>0</rtl>
      <firstDay>0</firstDay>
      </metadata>
   <params />
</metafile>
Con eso debieras solucionar el problema...

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Moderadores: FeDoo, willin
Tiempo de carga de la página: 0.153 segundos
Gracias a Foro Kunena