Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema Upgrade 1.66 a 1.7. Mensajes de error.

Problema Upgrade 1.66 a 1.7. Mensajes de error. 4 años 8 meses antes #6690

  • izanagee
  • Avatar de izanagee
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Hola, no soy de los que suele hacer preguntas, usualmente googleo hasta encontrar o deducir soluciones a cualquier tipo de problema, pero no he logrado encontrar solución a esto.

Intento upgradear Joomla 1.6.6 a 1.7 de la manera tan fácil y automática que debería ser, en Gestor de Extensiones/Actualizar/ luego purgo la caché y me sale los siguientes mensajes:

Update: :Collection: No se ha podido abrir update.joomla.org/core/list.xml
Update: :Collection: No se ha podido abrir update.joomla.org/jed/list.xml
Update: :Extension: No se ha podido abrir oziogallery.joomla.it/com_oziogallery3.xml

También he intentado instalarla mediante el Gestor de extensiones directamente, pero luego de quedarse como que está haciendo algo y subiendo los archivos simplemente no hace nada, ni mensaje de error tira.

No he querido probar mediante ftp porque me tinca que el problema persistirá y he leído que es un poco más complicado, que hay que borrar archivos y modificar la base de datos.

No he encontrado mayor información sobre esto, quizás no he buscado donde debería...no sé... xD

Agradecería alguna ayuda en esto. ;)
El administrador ha desactivado la escritura pública.

Re: Problema Upgrade 1.66 a 1.7. Mensajes de error. 4 años 8 meses antes #6692

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Hola!

¿Tienes el paquete de actualización a 1.7? de ser así podrías subir el archivo a la carpeta tmp/ dentro de Joomla! y descomprimirla... luego, actualizas desde esa carpeta.

Suerte con esa actualización...!!


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: izanagee




Re: Problema Upgrade 1.66 a 1.7. Mensajes de error. 4 años 8 meses antes #6693

  • izanagee
  • Avatar de izanagee
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 2
  • Karma: 0
Gracias por tu respuesta. Intenté lo que propones anoche, con el paquete de actualización de 1.6.5 a 1.7 y "funcionó" entre comillas porque en realidad no hizo nada, me salió un mensaje de que había instalado archivos pero seguía siendo la versión 1.6.6.

Hoy quise entrar, pero aparentemente los servidores de byethost están caídos. Uso una cuenta gratuita y me ha funcionado decente por hartos meses.

Por ahora no puedo intentar nada más. Lo bueno es que esta página en la que trabajo es esencialmente para ir aprendiendo así es que no es tan de vida o muerte.

Quizás haga una instalación limpia de la versión estable de Joomla más reciente pero no sé si podré salvar todas mis entradas actuales y luego reponerlas. Me imagino que debe haber alguna forma.

Saludos.
El administrador ha desactivado la escritura pública.




Re: Problema Upgrade 1.66 a 1.7. Mensajes de error. 4 años 8 meses antes #6704

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Utiliza Akeeba Backup para los respaldos!

...Y por favor, coméntanos cómo te va con la migración.


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Moderadores: FeDoo, willin
Tiempo de carga de la página: 0.280 segundos
Gracias a Foro Kunena