Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problemas con submenu

Problemas con submenu 4 años 9 meses antes #6206

  • MarianoMari
  • Avatar de MarianoMari
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 44
  • Karma: 0
Hola! Nuevamente por aquí!
La cosa es así:
Creo un nuevo menú, por ejemplo, de nombre "Descargar Manuales", le marco como Elemento Padre el menú "Descargas" y voy a verificar qué pasó.
El Menú "Descargas" aparece pero no aparece como submenu del mismo el "Descargar Manuales"
Qué es lo que me falta hacer?
Gracias!
Saludos!
El administrador ha desactivado la escritura pública.

Re: Problemas con submenu 4 años 9 meses antes #6223

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Hola Mariano!

Colega, cuando creaste el módulo para el menú, qué parámetros le asignaste al mismo?... Cuando creas un módulo para menú, desde la derecha de la pantalla tienes los parámetros del módulo... Es desde ahí en donde debes configurar el menú para que muestre los submenú.

Atento a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: MarianoMari




Re: Problemas con submenu 4 años 9 meses antes #6229

  • MarianoMari
  • Avatar de MarianoMari
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 44
  • Karma: 0
Hola Willin!
Cuando lo creé no había tocado esas configuraciones. De todos modos no encuentro cual es el punto a configurar para habilitar los submenues desde esas configuraciones que aparecen a la derecha.
Saludos!
El administrador ha desactivado la escritura pública.




Moderadores: FeDoo, willin, josecardenasvejar, danylocl, hector_scl, gonzacha
Tiempo de carga de la página: 0.266 segundos
Gracias a Foro Kunena