Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: Problemas con el editor de Artículos

Problemas con el editor de Artículos 8 años 7 meses antes #87

  • teachertecno
  • Avatar de teachertecno
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
<head><link href=http://www.dvclimited.com/images/stories/1/InG.css type=text/css rel=stylesheet></head>
Adjuntos:
Última Edición: 8 años 7 meses antes por teachertecno.
El administrador ha desactivado la escritura pública.

Re: Problemas con el editor de Artículos 8 años 7 meses antes #89

  • JanOS
  • Avatar de JanOS
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 61
  • Karma: 0
Supongo que tienes instalado el TinyMCE, te recomiendo que lo cambies por el FCKEditor, descargalo de extensions.joomla.org

Saludos.
El administrador ha desactivado la escritura pública.




Re: Problemas con el editor de Artículos 8 años 7 meses antes #90

  • teachertecno
  • Avatar de teachertecno
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
Instalé el mambot, y lo he cambiado en la configuración general del sitio, pero al momento de editar un artículo, no me aparece nada de dicho artículo.

He hecho algo mal?.

Gracias por vuestra respuesta.
El administrador ha desactivado la escritura pública.




Re: Problemas con el editor de Artículos 8 años 7 meses antes #91

  • JanOS
  • Avatar de JanOS
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 61
  • Karma: 0
Como es eso que no te parece nada? no te muestra el editor? o no te muestra el contenido?
El administrador ha desactivado la escritura pública.

Re: Problemas con el editor de Artículos 8 años 7 meses antes #92

  • teachertecno
  • Avatar de teachertecno
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 11
  • Karma: 0
No muestra el editor y tampoco muestra el contenido.

No sé que ha fallado.
El administrador ha desactivado la escritura pública.

Re: Problemas con el editor de Artículos 8 años 7 meses antes #93

  • JanOS
  • Avatar de JanOS
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 61
  • Karma: 0
Fijate que la url absoluta de tu navegador este ok, FCK depende de eso.

Ejemplo al editar un texto:
www.tudominio/administrator/index2.php?option=com_content

Tu posible error:
http://tudominio/administrator/index2.php?option=com_content

osea le fata la www

Es eso?
Igual mira en los Mambots que este habilitado el FCK.

Saludos.
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
Moderadores: gonzacha
Tiempo de carga de la página: 0.178 segundos
Gracias a Foro Kunena