Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: Sitio Offline

Sitio Offline 7 años 4 semanas antes #1409

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Mensajes: 111
  • Gracias recibidas 2
  • Karma: 5
Estimados, estoy iniciandome en joomla, hasta el momento me ha parecido espectacular.

Hace unos días dejé el sitio offline para hacer unas modificaciones, y me aparecía el logo de joomla y un texto personalizado. Pero hoy intenté dejarlo offline, y el logo no me aparecía. Fuí a offline.php y en la línea 115 me aparecía esto:

<img src="<?php echo $mosConfig_live_site; ?>images/joomla_logo_black.jpg" alt="Joomla! Logo" align="middle" />

Al parecer está todo bien, y en images está ese archivo!



Espero me puedan ayudar

Saludos Cordiales
José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
El administrador ha desactivado la escritura pública.

Re:Sitio Offline 7 años 4 semanas antes #1418

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado,

Lo primero, bienvenido a la comunidad y al mundo Joomla! :)

Ahora, podrías indicarnos alguna dirección para ver le problema? de lo contrario, posicionate sobre donde debiera estar el logo y con el botón secundario del mouse revisar las propiedades de la imágen, esto para verificar que efectivamente está indexando la imágen desde la carpeta que corresponde.

Atentos a tus comentarios,recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re:Sitio Offline 7 años 3 semanas antes #1419

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Mensajes: 111
  • Gracias recibidas 2
  • Karma: 5
Muchas Gracias por tu respuesta willin.

Voy al administrador de imágenes y ahí está la imagen joomla_logo_black.jpg y como url me aparece <img src="www.tercerapuertomontt.cl/web/images/joomla_logo_black.jpg" align="left" hspace="6" alt="Image" />


Voy a componentes, joomla xplorer, offline.php y me aparece la misma dirección en la que está la imagen.


Saludos Cordiales

José :)
José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
El administrador ha desactivado la escritura pública.




Re:Sitio Offline 7 años 3 semanas antes #1420

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado José,

La verdad es que no es mucho lo que puedo ver, pues el sitio está online y no offline ¿?, acabo de entrar y se ve bien (Pareciera que los bomberos son 100% compatibles con joomla! :)).

Para poder apreciar el problema en su origen, debieramos revisarlo estando offline.

Atentos a tus comentarios, recibe un cordial saludo,

P.S. Entré a la dirección de la imágen y efectivamente existe y está ahí... el fichero que llama a la página offline está dentro de la carpeta themes, subcarpeta system.
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.

Re:Sitio Offline 7 años 3 semanas antes #1424

  • josecardenasvejar
  • Avatar de josecardenasvejar
  • Fuera de línea
  • Moderator
  • Mensajes: 111
  • Gracias recibidas 2
  • Karma: 5
Hola! ahora tengo el sitio offline.

Como mencionas, efectivamente la imagen está en la carpeta images, pero aún el problemilla persiste



Un fuerte abrazo para tí

José

José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
Última Edición: 7 años 3 semanas antes por josecardenasvejar.
El administrador ha desactivado la escritura pública.

Re:Sitio Offline 7 años 3 semanas antes #1425

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado...

Algo le estás haciendo al sitio... en estos momentos estoy tratando de visualizarlo y solo veo un mensaje de error:
Parse error: syntax error, unexpected T_STRING, expecting T_FUNCTION in /home/tercerap/public_html/web/includes/version.php on line 46
A ver si nos comentas que estás haciendo.

Atentos a tus comentarios, un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
Moderadores: gonzacha
Tiempo de carga de la página: 0.213 segundos
Gracias a Foro Kunena