Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2
  • 3

TEMA: PROBLEMA CON plugin editor TinyMCE

PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1573

  • m79
  • Avatar de m79
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 71
  • Karma: 1
Hola comunidad tengo problemas con el plugin editor TinyMCE, no me deja rodear con texto imágenes, la imagen la configuro en apariencia con texto alineado a la izquierda y borde vertical y horizontal iguales, pero al momento de aplicar o guardar vuelve a como estaba antes, les dejo pantallasos de la configuración de plugin para que me puedan orientar con mi problema de antemano muchas gracias.

Adjuntos:
Última Edición: 6 años 11 meses antes por m79.
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1589

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado Miguel,

Lo que nos comentas debes hacerlo directamente cuando insertas la imágen. Una vez que tienes abierto tu editor de artículos, al costado inferior izquierdo del cuadro de texto, te encuentras con la opción que te permite subir o insertar una imágen en tu artículo.

Cuando insertas la imágen, en el recuadro, te aparece la opción de alineado, en la misma línea en donde dice "Dirección URL de la imágen", si le das por ejemplo, la opción Izquierda, la imágen automáticamente se alineará a la izquierda de tu artículo.

Luego,al momento de comenzar a redactar tu artículo, el texto automáticamente va rodeando la imágen.

Ahora bien, con respecto a los bordes, en el mismo editor de artículos debes hacer click sobre la imágen insertada y abrir la opción "Insert/Edit image" que se encuentra al costado del ancla, en la segunda línea de la barra de herramientas de tu editor de artículos.

Al revisar esa opción, verás que te permite, en la pestaña apariencia, modificar los valores del borde y de la alineación, además de otros muchos parámetros, te adjunto una imágen:



Estaremos atentos a tus consultas y comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: 6 años 11 meses antes por willin.
El administrador ha desactivado la escritura pública.




Re:PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1594

  • m79
  • Avatar de m79
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 71
  • Karma: 1
Hola Willin gracias por responder, lo que me has explicado yo ya lo manejaba, mi problema es que al guardar o aplicar el articulo vuelve a quedar sin las configuraciones para que la imagen quede rodeada de texto ... el pluging esta "extendido" estoy ocupando joomla 1.5.14, ocupo firefox y esto me pasa en varios sitios con distintos servidores ...
Última Edición: 6 años 11 meses antes por m79.
El administrador ha desactivado la escritura pública.




Re:PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1599

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Estimado Miguel,

Te pediría que te fijaras bien si en el momento de realizar dichas ediciones tu sitio en la barra de direcciones está o no con www, es decir, si en la barra de direcciones aparece www.tustio.cl/etc o tusitio.cl/etc

Muchas veces hemos visto que esa simple diferencia marca infinidad de errores.

Atentos a tus comentarios, recibe un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1600

  • m79
  • Avatar de m79
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 71
  • Karma: 1
me he fijado en la url y esta con www y bueno probé sin el www y no funciona tampoco ...
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON plugin editor TinyMCE 6 años 11 meses antes #1601

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 66
Miguel,

Probaste con el Plugin "No extendido"??? Qué tal está la configuración de la cache de tu joomla? Es un problema frecuente en otros sitios?

De ser así has escuchado hablar de este editor o de este otro?

Atentos a tus comentarios, recibe un cordial saludo
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
  • 3
Moderadores: gonzacha
Tiempo de carga de la página: 0.237 segundos
Gracias a Foro Kunena