Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: No puedo instalar el idioma de joomla 2_54

No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6830

  • paguirre11
  • Avatar de paguirre11
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas 1
  • Karma: 0
Baje la traduccion de joomla.org para 2_54 y no puedo instalarla. me aparece el siguiente mensaje Warning: Failed to move file!

El tema ha sido cerrado.

No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6840

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Mediante cPanel o un cliente FTP revisa los permisos en el directorio tmp/ de Joomla!

te recomiendo que sea: 755


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.




No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6855

  • paguirre11
  • Avatar de paguirre11
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas 1
  • Karma: 0
estimado hector, primero que nada muchas gracias por su ayuda.


antes de su respuesta fui al ftp, y hice un click encima de PUBLIC HTML y en permisos del archivo le di 777 al los directorios y ficheros, pensando en que asi subiria la traduccion u otros modulos etc, pero al volver a la pagina... me dio lo siguiente:

Warning: require_once(/home/rematesa/public_html/includes/defines.php) [function.require-once]: failed to open stream: Permission denied in /home/rematesa/public_html/index.php on line 18

Fatal error: require_once() [function.require]: Failed opening required '/home/rematesa/public_html/includes/defines.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/rematesa/public_html/index.php on line 18

:woohoo:

espero me ayude a solucionar este problema o para asi no instalar joomla una vez mas.
El tema ha sido cerrado.




No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6859

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Colega,

Utilizar 777 es MUY peligroso, pues permites a un atacante ejecutar código de forma remota con mucha facilidad.

Por ello te recomiendo usar 755 para las carpetas y 644 para los archivos. Adicionalmente, si aplicaste el archivo .htaccess, revisa también el mod_rewrite de tu hosting.


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
Última Edición: 4 años 7 meses antes por hector_scl.
El tema ha sido cerrado.

No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6866

  • paguirre11
  • Avatar de paguirre11
  • Fuera de línea
  • Expert Boarder
  • Mensajes: 90
  • Gracias recibidas 1
  • Karma: 0
Estimado, reinstale el Joomla todo ok entro al administrador, pero al tratar de subir un modulo me sigue apareciendo el FAILED TO MOVE FILE.., revise todos los ficheros y carptetas y estan 644 y 755 respectivamente, el directorio TEMP esta en 755, ahora nose donde esta el MOD_REWRITE del hosting y que tengo que hacer con el ??

atte patricio.

pd ya le envie un mp con los datos de ingreso al hosting etc, seria ideal que me mande un mail o algo para enviarle las pass.
El tema ha sido cerrado.

No puedo instalar el idioma de joomla 2_54 4 años 7 meses antes #6867

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Colega,

Mi correo es hector[at]gnuchile[dot]cl


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Moderadores: FeDoo, willin
Tiempo de carga de la página: 0.255 segundos
Gracias a Foro Kunena