Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Idioma por defecto

Idioma por defecto 5 años 3 meses antes #5446

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Estimados Colegas,

Tengo un "pequeño" problema con el idioma por defecto en Joomla! 1.7, ya he creado los contenidos, menú, modulos, etc... todo en 4 idiomas. El punto es que el usuario nececsita que el sitio SIEMPRE comience en Italiano.

Esto sucede en Windows y GNU/Linux sin problemas... Internet Explorer, Opera, Chrome, Firefox.

En MAC el problema sólo sucede con Safari y lo malo es que tanto el jefe del proyecto como el usuario del sitio usan Safari en MAC (español).

He dado vueltas a todos los foros y todas las opciones de configuración, y no encuentro cómo hacer que Safari inicie en italiano, siempre inicia en español.

¿sugerencias?

Gracias por vuestra ayuda!

Un abrazo,
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 5 años 3 meses antes #5487

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Holahector!

Colega, tienes instalados todos esos paquetes de idioma? de ser así, cuál es el idioma que tienes por defecto configurado en Joomla!

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Idioma por defecto 5 años 3 meses antes #5495

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Hola Willin!

Es el mismo "cacho" que te comentaba hace un rato... Tengo italiano por defecto.

Saludos!
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Idioma por defecto 5 años 3 meses antes #5537

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola Hector!

Colega, mira, @gnumax hace unos días estuvo publicando un tutorial que habían desarrollado para webempresa, para serte honesto yo aún no he probado el paso a paso, así es que estaría re' bueno si lo ves y lo pones en marcha, así podemos tener tu experiencia... Quizás y hasta por ahí descubres el origen del problema. Además que es bastante difícil encontrar material en español de este tipo, por lo que el aporte se valora aún mas.
Puedes verlo aquí.

Atento a tus comentarios, un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 5 años 2 meses antes #5659

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Colega,

Es hora de compartir mi aprendizaje en Joomla! 1.7

En efecto, para dejar un idioma por defecto, basta con definirlo en plugin. El tutorial es muy completo y amistoso, perfecto para dejar un sitio multi idioma funcionando sin problemas.

Un abrazo,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: willin

Re: Idioma por defecto 5 años 2 meses antes #5669

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Hola Hector!

Colega, gracias por le feedback, a ver si esta tarde logro jugar un rato con eso...

Creo que podemos dar el tema por cerrado...

Un cordial saludo y un fraternal abrazo.
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
Moderadores: FeDoo, willin
Tiempo de carga de la página: 0.505 segundos
Gracias a Foro Kunena