Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problema con Reproductor JW Player (SOLUCIONADO)

Problema con Reproductor JW Player (SOLUCIONADO) 4 años 2 meses antes #7258

  • Natsu!
  • Avatar de Natsu!
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 42
  • Gracias recibidas 1
  • Karma: 0
Hola nuevamente xD (que manera de molestar >.<)

Bueno lo que sucede es que he instalado satisfactoriamente el reproductor JWPlayer en mi web Joomla 2.5.6, funcionando muy bien, pero me arrojo un error:

the video playback was aborted due to a corruption problem
or beacause the video used features your browser did not support........ undefined

Primero pensé que podría ser problema del formato, pero al comparar los datos de codificación con los demás que si se reproducen, este tiene los mismos parámetros, de hecho, uno se reproduce y el otro no...

Un amigo me dice que puede ser el Flash en Chrome el problema, debido a que en Internet Explorer funciona bien...

Quisiera saber su opinión al respecto...

Gracias
Última Edición: 4 años 2 meses antes por Natsu!.
El tema ha sido cerrado.

Re: Problema con Reproductor JW Player 4 años 2 meses antes #7265

  • Natsu!
  • Avatar de Natsu!
  • Fuera de línea
  • Senior Boarder
  • Mensajes: 42
  • Gracias recibidas 1
  • Karma: 0
Error encontrado... resulta que el JW Player no acepta formato x264 10-bits ese era el problema...

Cerrar por favor

Gracias
El tema ha sido cerrado.




Re: Problema con Reproductor JW Player (SOLUCIONADO) 4 años 2 meses antes #7266

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Mensajes: 273
  • Gracias recibidas 23
  • Karma: 6
Gracias por compartir la solución.


Saludos,
Héctor
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.




Moderadores: FeDoo, willin
Tiempo de carga de la página: 0.464 segundos
Gracias a Foro Kunena