Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO)

MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO) 6 años 3 meses antes #2774

  • emirod
  • Avatar de emirod
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 3
  • Karma: 0
Hola a todos , espero poder explicar bien cual es mi problema , la verdad que hace alguntiempitio menos de 1 año empece en joomla y no he tenido grandes problemas
pero ... aca tengo un problema que no he podido solucionar Y ESPERO VUESTRA AMABLE AYUDA

1- Tengo instalado el módulo photo slide gk2 y marcha bien hasta el 2do slide . a partir del 3ro me tapa el submenu , el 3º , 4º 5º y todo los que vengan hasta que vuelve al primero y sale bien , he probado mil cosas le cambie los jpg , cambie las transiciones , cambie la configuracon del modulo (inicialmente estaban las fotos a la iaquierda , probe mas rapido , mas lento , cambiar de posicion , ya no se que ma hacer .

EL SITIO ES www.cfc.com.uy

LES DEJO UN PANTALLAZO DEL 1ERO Y TERCER SLIDE PERO LO PUEDEN VER POR QUE ESTA ONLINE

MUCHAS GRACIAS POR LA AYUDA Y SALUDOS DESDE URUGUAY!!!

AGUANTE JOOMLA !!
Última Edición: 6 años 3 meses antes por emirod. Razón: puse los 2 pantallasos iguales , ahora estan bien
El administrador ha desactivado la escritura pública.

Re: MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO) 6 años 3 meses antes #2776

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

Lo primero, bienvenido a nuestra comunidad.

Me gustaría que nos comentaras el proceso de instalación de tu Joomla, usaste el paquete de instalación original y luego instalaste el template o instalaste el template directo con los datos de ejemplo incluidos? Me da la impresión que lo hiciste con los datos de ejemplo. Veo que utilizas la plantilla "Game Crusade" de Shape 5, ¿por qué no utilizaste el módulo "S5 Image y Content Fader" que viene por defecto para ese template?

El problema fué que instalaste datos de ejemplo, despublicaste los módulos por defecto e instalaste módulos de otros proveedores que tenían otras librerías, a eso súmale que estás usando una versión desfazada del la extensión "PhotoSlide GK2" y tienes como resultado el problema que se te produce ahora.

La solución es que te remitas al sitio de Gavickpro.com que es donde compraste Photo Slide GK2 y descargues la última versión de la extensión, la versión 2.2.0, caso contrario, que utilices las extensiones que venían por defecto con el fabricante, eso significa usar las extensiones de Shape 5 que venían en el paquete de descarga cuando compraste la plantilla.

Atentos a tus comentarios, recibe un cordial saludo.
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.




Re: MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO) 6 años 3 meses antes #2777

  • emirod
  • Avatar de emirod
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 3
  • Karma: 0
Gracias por responder !!

Si efectivamente instale directamente el template , ya todo de una , y luego este componente , el kg2 , que es bastante mas estético que el original y tiene mas y mejores prestaciones , no creí nunca que hubiese un conflicto ya que he instalado otros componentes de distintos fabricantes y no he tenido problemas .
voy a probar instalarle la version 2.2 a ver que pasa . !!

Muchas Gracias por la rápida respuesta .
El administrador ha desactivado la escritura pública.




Re: MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO) 6 años 3 meses antes #2780

  • emirod
  • Avatar de emirod
  • Fuera de línea
  • Fresh Boarder
  • Mensajes: 3
  • Karma: 0
HOLA AMIGO LA VERSION DEL MODULO EFECTIVAMENTE ES LA 2.2 !!! QUE PUEDE ESTAR PASANDO??
El administrador ha desactivado la escritura pública.

Re: MODULO PHOTO SLIDE GK2 (ME ESTA ENLOQUECIENDO) 6 años 3 meses antes #2781

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Gracias recibidas 44
  • Karma: 67
Estimado,

Te recomiendo seguir este link, es el foro del desarrollador del producto, ingresas con tu usuario y contraseña y ellos podrán ayudarte mejor que nadie en la solución de tu problema.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.166 segundos
Gracias a Foro Kunena