Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Al restaurar joomla

Al restaurar joomla 31 Oct 2010 21:08 #3208

  • ivanzuelox
  • Avatar de ivanzuelox Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 21
  • Gracias recibidas 0
Hola, restaure joomla por completo mas la base de datos en otro hosting, el problema que tengo es que no puedo logearme en el panel de administracion ni en la web principal. les dejo la imagen del error.

Imagen error:





Espero ayuda, gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Al restaurar joomla 31 Oct 2010 21:47 #3211

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Ivan!

Ese error se debe a que quedó un espacio en blanco en el configuration.php, en teoría debieras ingresar al configuration.php y buscar le espacio al principio o final del archivo, pero a veces no funciona tan simple, así es haremos un "Chilean Way" :)

Abre tu configuration.php y copia desde la primera línea a partir del "<?php" hasta el final, en donde dice "?>" cuidando de no copiar ningún espacio de más... Abres tu Block de Notas y pegas lo copiado, lo guardas como configuration.php y sobreescribes el que ya tienes. Con eso se debiera solucionar el problema.

Atento a tus comentarios, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re: Al restaurar joomla 01 Nov 2010 19:27 #3213

  • ivanzuelox
  • Avatar de ivanzuelox Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 21
  • Gracias recibidas 0
Probare el "Chilean Way" haber si resulta, gracias, avisare si me funciono o no.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Al restaurar joomla 02 Nov 2010 00:55 #3218

  • ivanzuelox
  • Avatar de ivanzuelox Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 21
  • Gracias recibidas 0
willin escribió:

Hola Ivan!

Ese error se debe a que quedó un espacio en blanco en el configuration.php, en teoría debieras ingresar al configuration.php y buscar le espacio al principio o final del archivo, pero a veces no funciona tan simple, así es haremos un "Chilean Way" :)

Abre tu configuration.php y copia desde la primera línea a partir del "<?php" hasta el final, en donde dice "?>" cuidando de no copiar ningún espacio de más... Abres tu Block de Notas y pegas lo copiado, lo guardas como configuration.php y sobreescribes el que ya tienes. Con eso se debiera solucionar el problema.

Atento a tus comentarios, recibe un cordial saludo,


Hola, probe pero no me funciono, tengo el problema en los 2 sitios (gameschile.net/tienda y gameschile.net/sumosushi) en los dos el mismo problema.
te adjunto auna foto de algo que me parece raro, tiene que ver con el cliente Filezilla relacionados con los "Permisos". En la imagen adjunta lo marcado antes no me salia en el hosting anterior.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.245 segundos
Gracias a Foro Kunena