Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Instalacion

Instalacion 27 Jun 2009 13:35 #958

  • nam
  • Avatar de nam Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 26
  • Gracias recibidas 0
Baje el paquete de instalacion, y lo quiese instalar en local (xampp) paa empezar a jugar y ver un poco de que se trata.
directamente alempezar la instalacion me sale este error:

Parse error: parse error, unexpected T_RETURN, expecting T_FUNCTION in C:\Program Files\xampp\htdocs\16\libraries\joomla\registry\format\json.php on line 55

Aclaro que en el xampp tngo instalados mas de 10 sitios en versiones de 1.1.. y 1.5... corriendo sin problemas.
El tema ha sido cerrado.

Re:Instalacion 27 Jun 2009 14:36 #959

  • nam
  • Avatar de nam Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 26
  • Gracias recibidas 0
Lo probe instalar un el servidor remoto mio, dentro de un Subdomain que cree, y la instalacion corrio bien, excepto que no me dejo instalar los ejemplos que trae, una vez dentro del sitio, tampoco me deja crear nada, no menus, no articulos, en la pagina de permisos de directorios, tengo todo Writable, excepto dos que figuran unwritable, pero lo interesante que entre por FTP para corregir esto, y estas dos carpetas no existen

administrator/backups/
plugins/xmlrpc/

seguiremos probando, por ahora una de las concluciones es que no es compatible con el xampp. (para mi un prblema grave)
El tema ha sido cerrado.




Re:Instalacion 26 Sep 2009 19:17 #1557

Hola Gracias por responder, es una plantilla comprada directamente, esta instalada en un webhosting , digitalproserver.com, sí instale los datos de ejemplo, la plantilla se llama Joomla_RT_Replicant2_j15, ... busque dentro de los archivos y veo que no hay nada que diga K2, ....
..
Gracias..
El tema ha sido cerrado.

Re:Instalacion 26 Sep 2009 19:40 #1558

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Me da la impresión que se equivocó en el post para la consulta. ¿?

Te responderé desde el post oroginal.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
Tiempo de carga de la página: 0.269 segundos
Gracias a Foro Kunena