Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: No se publican artículos en Página Principal

No se publican artículos en Página Principal 27 Jul 2010 14:40 #2428

  • josecardenasvejar
  • Avatar de josecardenasvejar Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 111
  • Karma: 5
  • Gracias recibidas 2
Estimados, hace un momento, hice la actualización vía ftp al 1.5.20. Desde ese momento, en la página principal no me aparece ninguno de las decenas de artículos que tenía publicado, aparece en blanco. solo aparece en un menú que hice, para que aparezcan noticias, pero no en portada

El sitio es www.bomberospuertomontt.cl lo tengo online por el momento.

Agradezco desde ya su ayuda!

Saludos

José

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

José Cardenas Vejar
Moderador
Comunidad Joomla! Chile
Última Edición: por willin. Razón: Error en la URL del usuario.

Re: No se publican artículos en Página Principal 27 Jul 2010 14:44 #2429

  • josecardenasvejar
  • Avatar de josecardenasvejar Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 111
  • Karma: 5
  • Gracias recibidas 2
olvidé mencionar que cuando creo un nuevo artículo, tampoco aparece en página principal, incluso si le habilito la función

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

José Cardenas Vejar
Moderador
Comunidad Joomla! Chile




Re: No se publican artículos en Página Principal 27 Jul 2010 21:19 #2430

Probaste otra plantilla ??
Slds

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: No se publican artículos en Página Principal 27 Jul 2010 23:25 #2431

  • josecardenasvejar
  • Avatar de josecardenasvejar Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 111
  • Karma: 5
  • Gracias recibidas 2
Hola! Gracias por tu respuesta. Hice un cambio de plantilla pero el problema persiste. Revise también algunos módulos y plugins pero esta todo en orden.

Es bien raro porque los artículos están, pero no se muestran :P

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

José Cardenas Vejar
Moderador
Comunidad Joomla! Chile

Re: No se publican artículos en Página Principal 27 Jul 2010 23:32 #2432

Dificil poder verlo asi...tu index no esta llamando a nada dinamico...Deberias subir una instalacion nueva de Joomla :
joomlacode.org/gf/download/frsrelease/12...sh-pack_completo.zip
Me da la impresion que tu update fue incompleto
De todas maneras, revisa tu base de datos, no sea que te haya cambiado el prefijo _jos de esos articulos
Cualquier cosa me avisas
Slds

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: No se publican artículos en Página Principal 28 Jul 2010 02:49 #2433

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Es el primer caso que se nos informa de este problema... Usas una plantilla desarrollada con Artisteer, verdad?, Entonces probemos lo siguiente...

Desde la opción Menú, dirígete al menú principal o Main Menú, Ahí te pido que revises los parámetros básicos de la página principal y nos indiques como está compuesta, es decir, # Principales, # Con introducción, Columnas y Cantidad de enlaces.

Estaremos atentos a tus consultas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.219 segundos
Gracias a Foro Kunena