Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Navegador de Archivos no funciona

Navegador de Archivos no funciona 05 Ago 2009 21:10 #1247

  • macgjoom
  • Avatar de macgjoom Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 5
  • Gracias recibidas 0
Hola soy un novato de Joomla y quisiera saber porqué al editar un articulo e insertar una imagen a través del botón de imagen que aparece en la parte de abajo junto al botón paginación no funciona el botón de "Navegador de archivos" para ir a buscar un archivo en local, sólo puedo insertar las imagenes que me figuran de muestra, tampoco puedo lograr visualizar los archivos flash que insertado por TinMCE en mi pagina principal, desde ya muchas gracias a toda la comunidad joomla!!

Ya estoy preocupado por mi intelecto tan peluo es subir una imagen y un flash en Joomla...realmente no creo q sea así, quien me pueda decir donde está el error gracias!!

SALUDOS!!
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Navegador de Archivos no funciona 06 Ago 2009 03:49 #1249

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Has probado viendo si en la barra de navegación de tu explorador aparecen las "www", generalmente ese problema sucede cuando tratas de subir imágenes a tusitio.cl en lugar de www.tusitio.cl .

Atentos a tus consultas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re:Navegador de Archivos no funciona 06 Ago 2009 15:19 #1254

  • macgjoom
  • Avatar de macgjoom Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 5
  • Gracias recibidas 0
Intenté entrando a al administración por www.misubdominio.midominio.cl y el problema persiste, estaré a la espera muchas gracias!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Navegador de Archivos no funciona 06 Ago 2009 22:41 #1258

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Vamos a ir descartando para solucionar el problema, por lo que nos comentas, tu joomla está instalado en un subdominio, por lo que las www no serían necesarias. En tu administrator encuentras en el menu superior, el menu de ayuda y en el la Info de tu sistema, es necesario que revises los permisos de tu directorio y que todos ellos aparezcan en color verde.

También prueba tratando de subir tus imágenes vía ftp, más que nada para descartar que el problema sea de Joomla propiamente tal.

Atentos a tus consultas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re:Navegador de Archivos no funciona 07 Ago 2009 16:40 #1261

  • macgjoom
  • Avatar de macgjoom Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 5
  • Gracias recibidas 0
Willin,

Verifiqué donde me indicaste y aparecen todos los permisos para directorios en color verde diciendo "Escribible"
Y no hay problema para subir las imagenes vía ftp.

Estaré atento a tus respuestas, gracias
Saludos!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:Navegador de Archivos no funciona 08 Ago 2009 20:18 #1267

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

¿Cuál es el tamaño y peso de las imágenes que estás subiendo a través del navegador? Ese también podría ser un factor para determinar la razón por la que las imágenes no estén subiendo a través del navegador de archivos.

Entra, desde tu administrador de Joomla! al menú "Sitio", submenú "Administrador multimedia", ahí verás que dice "Subir un archivo" y el tamaño máximo del mismo, quizás las imágenes que estás subiendo sean de un tamaño superior al permitido.

Atentos a tus consultas, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
Tiempo de carga de la página: 0.206 segundos
Gracias a Foro Kunena