Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: akeeba backup, ayuda

akeeba backup, ayuda 21 Abr 2012 19:53 #6806

  • pzamorano
  • Avatar de pzamorano Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 1
Hola a todos, tengo dudas sobre lo que quiero hacer.

Necesito hacer una copia de mi sitio 1 , y subirlo a mi sitio 2 pero dentro del mismo host. hay varias cosas que son diferentes, pero la mayoria es todo igual.

ya hice la copia con akeeba backup, instalé joomla en el sitio 2 y estoy copiando y reemplazando los archivos en el directorio, mi duda es, cuando me pide los datos de la base de datos, y todo eso, debo conservar los datos de la nueva instalacion joomla verdad??, o como serían los pasos a seguir para que no usen la misma base de datos y los cambios que hagan en una página no se vean en la otra.

Gracias :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: akeeba backup, ayuda 22 Abr 2012 00:37 #6807

  • hector_scl
  • Avatar de hector_scl
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 273
  • Karma: 6
  • Gracias recibidas 23
Sugerencia,

Si usas Akeeba, utiliza la opción de crear un .zip con instalador... entonces sólo tomas el .zip, lo descomprimes e instalas!


Saludos,
Héctor

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Hector Mansilla Arias
Moderador
Foro Joomla Chile




Re: akeeba backup, ayuda 23 Abr 2012 13:25 #6808

  • pzamorano
  • Avatar de pzamorano Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 1
Hola Hector, gracias por tu respuesta. ya he hecho la restauración del sitio casi a la perfección.

Casi, porque todo en el sitio funciona a la perfección, excepto los artículos en el backend,que me arroja este mensaje
"1056 - Controlador no válido:
nombre='user', formato=".

Puedo ver el listado de los artículos
creados, pero al pinchar para modificar alguno, o crear uno nuevo me
arroja el error.

en el frontend, varios de los artículos que tenia creados no se muestran, sin embargo existen.

como lo soluciono?, he buscado en la web, pero no encuentro nada. :(

gracias!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: akeeba backup, ayuda 16 May 2012 12:03 #6902

hola. como hiciste el respaldo del sitio?? tengo algunas dudas sobre el uso del akeeba, a ver si me puedes ayudar.

Yo estoy haciendo una copia del sitio para llevarlo a un servidor local en mi pc (WAMP)
-tengo que instalar joomla antes de iniciar la restauracion del sitio con el kickstart??, por lo que tengo entendido al usar el kickstart te restaura todo el sitio con BD incluida, pero al termino de todo el proceso no puedo ver mi sitio.(sale error 500)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: akeeba backup, ayuda 16 May 2012 12:06 #6903

Javier_Albo escribió: hola. como hiciste el respaldo del sitio?? tengo algunas dudas sobre el uso del akeeba, a ver si me puedes ayudar.

Yo estoy haciendo una copia del sitio para llevarlo a un servidor local en mi pc (WAMP)
-tengo que instalar joomla antes de iniciar la restauracion del sitio con el kickstart??, por lo que tengo entendido al usar el kickstart te restaura todo el sitio con BD incluida, pero al termino de todo el proceso no puedo ver mi sitio.(sale error 500)


el archivo de respaldo es un jpa

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: akeeba backup, ayuda 16 May 2012 12:34 #6904

  • pzamorano
  • Avatar de pzamorano Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 1
Hola javier, en mi caso lo que yo necesitaba era copiar un sitio y subirlo a otro diferente, por lo que tuve que crear otra base de datos.

Me imagino que si tu quieres volver a cargarlo donde mismo lo tenias antes,Bastaría que instalaras joomla de nuevo, y colocar los datos de la base de datos que tenias, y copiar todos los ficheros que respaldaste, reemplazando los que te hizo la instalación. Pero no estoy 100% segura, quizas deberias hacer un hilo nuevo para que ojos más expertos te ayuden.

En mi caso lo hice así con los datos de la DB nueva...todo funcionaba, aunque tuve problemas con los artículos, y finalmente perdi mas tiempo en tratar de solucionarlo, asi que decidí hacer todo de nuevo..me demoré menos...

Saludos
El siguiente usuario dijo gracias: Javier_Albo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
  • 2
Moderadores: FeDoowillin
Tiempo de carga de la página: 0.266 segundos
Gracias a Foro Kunena