Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2

TEMA: Error de Script

Error de Script 17 Nov 2011 08:53 #6103

  • laura
  • Avatar de laura Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 23
  • Gracias recibidas 0
Hola mis queridos compis! Como estais?
Vuelvo a requerir vuestra ayuda.
Tengo un site duplicado en dos urls diferentes (cada web hace una cosa diferente).
Ambas con Firefox funcionan bien, pero con internet Explorer 8 e inferiores me da error de Script.
Sale un mensaje de error en forma de pop-up cuando te identificas en la web, donde indica:

¿Desea deterner la ejecución de este script?

Un script en esta página está provocando que el explorador web se ejecute con lentitud. El equipo podría dejar de responder si el script se sigue ejecutando.

Ese es el mensaje.
Después si das a SI o a NO, la web se ejecuta con errores, menus no se desplegan o desaparecen... no sé, funciona mal.

A lo que voy es, qué puedo hacer? Las webs con el explorador Firefox van de lujo, mientras que con IE van muy mal.
Debo conseguir que funcionen bien en IE pues es el explorador default de mi trabajo y todos utilizan ese.

Utilizo Joomla 1.6.1

I need your help, please!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Error de Script 18 Nov 2011 14:11 #6111

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Laura!

Colega, lo primero... Actualizate a Joomla! 1.7 y el error desaparecerá :)

Puedes indicarme alguna URL a ver más en detalle el error?

Un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re: Error de Script 23 Nov 2011 12:48 #6140

  • laura
  • Avatar de laura Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 23
  • Gracias recibidas 0
Hola willin!
Voy a intentar actualizar a la versión 1.7 pero no prometo conseguirlo.
No te puedo dar la URL porque es una IP interna, de mi trabajo.
Lo siento.

Desde mi versión 1.6.5 en Administrador de Extensiones doy a Buscar Actualizaciones y tras un buen rato buscando, se queda la nueva página en blanco (sin nada).
Tengo un zip Joomla_1.6.5_a_1.7.0_Pack_Spanish lo cargo en "Fichero de Paquete" y se queda eternamente cargando.
si intento sustituyendo los archivos del zip dentro del directorio del site (administrator, language y joomla.xml) tampoco me hace nada, continúa poniendo Joomla 1.6.5

¿Cómo lo hago?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por laura.

Re: Error de Script 26 Nov 2011 19:31 #6154

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Laura!

Colega, la verdad es que yo no conozco como funciona la "distro" de Joomla! Spanish, personalmente solo trabajo con la distribución oficial de Joomla.org...

En este caso, como es una distribución externa, tendrías que recurrir al foro de Joomlaspanish y solicitarles a ellos orientación respecto a la actualización de la misma.

Un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile

Re: Error de Script 14 Dic 2011 12:10 #6288

  • laura
  • Avatar de laura Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 23
  • Gracias recibidas 0
Ok. Willin ahora necesito tu ayuda para otra cosa.
Quiero poner un reproductor de vídeos en mi web, en la página de Inicio. Tengo el plugin AllVideos instalado pero no tengo ni idea de como hacer para que aparezca el algún sitio.
El plugin lo tengo como publicado, pero no aparece en ninguna parte. Como hago para utilizarlo?
Graciass

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Error de Script 18 Dic 2011 14:23 #6297

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Laura!

Colega, lo primero, verificar que el plugin este instalado y publicado. Una vez verificado que esté instalado y publicado, basta con que te vayas al gestor de artículos y redactes tu artículo.

En la parte en donde quieras que aparezca el video, debes escrbir:
{proveedor}código_del_vido{/proveedor}

Por ejemplo, si es un video de youtube, escribes {youtube}código{/youtube}

Atento a tus comentarios, un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.228 segundos
Gracias a Foro Kunena