Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Problemas con CKFORMS

Problemas con CKFORMS 26 Ago 2011 00:28 #5468

  • Batracio
  • Avatar de Batracio Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 4
  • Gracias recibidas 0
Tengo un formulario creado con ckforms y no me lo carga en el articulo que quiero si lo pongo en una posicion como modulo lo carga pero si lo quiero cargar como modulo en unarticulo con {loadposition moduo} no lo hace....porfas necesito ayuda ..... ya vie el tutorial quehay de la instalacion aca en la web y tengo creo todo ok...
El tema ha sido cerrado.

Re: Problemas con CKFORMS 28 Ago 2011 04:45 #5501

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Batracio!

Colega, cuando creaste el módulo con le formulario le diste un nombre a ese módulo y lo publicaste en una posición que no existe en tu template, cierto? por ejemplo en la posición batracio. Al momento de hacer eso, te fijaste que el módulo estuviera además habilitado?

Luego, efectivamente la forma como lo insertas en tu artículo es la correcta... en este caso sería {loadpostion batacio}, pero solo funcionaría si el módulo estuviese además habilitado.

Atento a tus comentarios, recibe un cordial saludo,
El siguiente usuario dijo gracias: Batracio
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Problemas con CKFORMS 29 Ago 2011 12:24 #5515

  • Batracio
  • Avatar de Batracio Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 4
  • Gracias recibidas 0
de pelos!!!!!!! el probelma estaba que en el video tutorial que vi no exlpica que en realidad es el nombre de la posicion que cree en la template la que debo indicar con la instruccion {loadposition....} pusela position y ya esta mi formulario ...gracias de veradad estaba muy atorado con esto y me ha sacado de un tremendo problema....thanks willin....
El tema ha sido cerrado.

Re: Problemas con CKFORMS 30 Ago 2011 01:50 #5525

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Batracio!

Colega, me alegra que la respuesta te haya servido. Como el problema está solucionado, entonces damos el tema por cerrado.

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
Tiempo de carga de la página: 0.212 segundos
Gracias a Foro Kunena