Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: PROBLEMAS CON LA INSTALACION DE JOOMLA

PROBLEMAS CON LA INSTALACION DE JOOMLA 14 Jul 2010 16:00 #2366

  • nacho_vca
  • Avatar de nacho_vca Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 5
  • Gracias recibidas 0
TENGO UN PROBLEMA PARA LA INSTALACION DE JOMMLA OJALA ALGUIEN ME PUEDA AYUDAR ME SALE ESTE ERROR


Parse error: parse error, unexpected ',', expecting '(' in /var/www/html/virtual/villarrica.org/www/portal/plugins/system/jat3/core/common.php on line 14



SALUDOS CORDIALES

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por nacho_vca.

Re: PROBLEMAS CON LA INSTALACION DE JOOMLA 17 Jul 2010 03:21 #2393

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Te recomendaría probaras instalando nuevamente tu Joomla... Verificaste que subieron todos los ficheros y archivos necesarios via ftp? Estás instalando un Joomla limpio o un paquete que viene de un templeate (Quickstart)?

Si fueses más específico quizás podríamos ayudarte con el error.

Estaremos atentos a tus comentarios, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re: PROBLEMAS CON LA INSTALACION DE JOOMLA 18 Jul 2010 23:33 #2402

  • nacho_vca
  • Avatar de nacho_vca Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 5
  • Gracias recibidas 0
hola willin

mira estoy instalando un paquete que viene de un template Quickstart es el ja anion y e probado instalar joomla solo y me sale el mismo error

saludos coordiales

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: PROBLEMAS CON LA INSTALACION DE JOOMLA 19 Jul 2010 00:57 #2404

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Has revisado los permisos CHMOD de tu Joomla? Están como corresponde? Qué hosting estás usando? Es uno gratuito o es de pago? El Quickstart que estás usando es el original o lo descargaste de forma ilegal? Recuerda que el problema con los paquetes piratas es que manipulan el código para insertar código malicioso, lo que podría provocar que al manipular mal el archivo te envíe ese error.

El error que estás teniendo específicamente dice relación con el sistema de menú de JoomlArt, puedes encontrar toda la información al respecto a través de este link , más que nada para que tengas una idea de que es lo que podría estar fallando.

Te recomiendo que te descargues la última versión de Joomla que tenemos publicada en nuestro portal La versión 1.5.19 , no debiera generar ningún error, el paquete de instalación que tenemos instalado incluye el mismo JA T3 Framework 2.0, si dicha instalación no te da problemas, se demuestra que el paquete que estás tratando de instalar ha sido mal manipulado.

Estaremos atentos a tus comentarios, recibe un cordial saludo,

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
  • Página:
  • 1
Tiempo de carga de la página: 0.284 segundos
Gracias a Foro Kunena