Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: No me guarda los cambios (Insert-edit image)

No me guarda los cambios (Insert-edit image) 18 Ago 2009 18:23 #1332

  • dhomiax
  • Avatar de dhomiax Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 0
Hola, tengo una consulta que seguro pueden ayudarme, gracias de antemano.

Adjunto pantallazo.

En la preparación de un artículo (Article Manager), quiero darle atributos a la imagen en la ventana (Insert/edit image) - diseñada para eso.

Al principio pareciera que aplica los cambios, pero al salvar el archivo no los guarda, como si el artículo estuviera protegido contra escritura o algo así…

Lo mismo sucede con la aplicación HTML del editor de contenidos, no me guarda los cambios si no se tratan de los pre-establecidos...

¿Qué puedo hacer para que mis cambios si se guarden y sean visibles?.

Gracias,

Tomás

Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:No me guarda los cambios (Insert-edit image) 18 Ago 2009 18:30 #1333

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Estimado,

Ingresa a la administración de tu joomla, entra al menú ayuda, submenu info del sistema, desde ah{i verifica los permisos del directorio y comentanos si están todos en color verde, quizás no están asignados como corresponden los permisos chmod.

Atentos a tus consultas, recibe un cordial saludo

P.S. El otro post te lo borré, esto debido a que se repetía la misma pregunta.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile
Última Edición: por willin.




Re:No me guarda los cambios (Insert-edit image) 18 Ago 2009 19:00 #1334

  • dhomiax
  • Avatar de dhomiax Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 0
Efectivamente todos están en color verde (no es ese el problema).

En las configuraciones locales me dice la siguiente advertencia... ¿tendrá algo que ver?



De lo contrario, ¿que otras pruebas me recominedas hacer?

Muchas gracias,

T.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re:No me guarda los cambios (Insert-edit image) 18 Ago 2009 19:16 #1335

  • selimoff
  • Avatar de selimoff
  • Fuera de línea
  • Moderator
  • Moderator
  • Теперь в Чили!
  • Mensajes: 47
  • Gracias recibidas 0
Desactiva tu redactor visual e intenta agregar tu imagen a través del codigo html.

p.s. debes proporcinar más info para obtener una mejor ayuda

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Selim Alamo

Re:No me guarda los cambios (Insert-edit image) 18 Ago 2009 19:44 #1337

  • dhomiax
  • Avatar de dhomiax Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 12
  • Gracias recibidas 0
Gracias, te cuento:

Lo que quiero es dar un espacio entre la imagen y el texto.

La única manera que tengo de dar ese espacio es en la ventana "Insert/edit image", como en el primer pantallazo te mostré, o en el HTML.

El problema es que al salvar los cambios, no los guarda ni en el editor de imagen ni en el editor de HTML.

¿Alguna idea?, saludos!
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.248 segundos
Gracias a Foro Kunena