Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Problemas con submenu

Problemas con submenu 01 Dic 2011 14:37 #6206

  • MarianoMari
  • Avatar de MarianoMari Autor del tema
  • Fuera de línea
  • Senior Boarder
  • Senior Boarder
  • Mensajes: 44
  • Gracias recibidas 0
Hola! Nuevamente por aquí!
La cosa es así:
Creo un nuevo menú, por ejemplo, de nombre "Descargar Manuales", le marco como Elemento Padre el menú "Descargas" y voy a verificar qué pasó.
El Menú "Descargas" aparece pero no aparece como submenu del mismo el "Descargar Manuales"
Qué es lo que me falta hacer?
Gracias!
Saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Problemas con submenu 04 Dic 2011 19:46 #6223

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Mariano!

Colega, cuando creaste el módulo para el menú, qué parámetros le asignaste al mismo?... Cuando creas un módulo para menú, desde la derecha de la pantalla tienes los parámetros del módulo... Es desde ahí en donde debes configurar el menú para que muestre los submenú.

Atento a tus comentarios, recibe un cordial saludo,
El siguiente usuario dijo gracias: MarianoMari

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Guillermo Bravo
Administrador
Foro Joomla Chile




Re: Problemas con submenu 05 Dic 2011 11:07 #6229

  • MarianoMari
  • Avatar de MarianoMari Autor del tema
  • Fuera de línea
  • Senior Boarder
  • Senior Boarder
  • Mensajes: 44
  • Gracias recibidas 0
Hola Willin!
Cuando lo creé no había tocado esas configuraciones. De todos modos no encuentro cual es el punto a configurar para habilitar los submenues desde esas configuraciones que aparecen a la derecha.
Saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: FeDoowillin
Tiempo de carga de la página: 0.166 segundos
Gracias a Foro Kunena