Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Migrar usuarios j1.5 a 1.7 con algún componente

Migrar usuarios j1.5 a 1.7 con algún componente 06 Feb 2012 21:55 #6523

  • AnaCoronel
  • Avatar de AnaCoronel Autor del tema
  • Fuera de línea
  • Fresh Boarder
  • Fresh Boarder
  • Mensajes: 1
  • Gracias recibidas 0
Buenas noches. Espero estar escribiendo mi consulta en el lugar adecuado.
Tengo un sitio joomla 1.5.25 y me interesa llevar los usuarios de dicho sitio a uno joomla 1.7.
El asunto es que al no manejar programación, he instalado J2XML en el j1.5 y J2XML import en j1.7. Todo resulta bien, pero el asunto es que cuando quise corroborar y loguearme en el nuevo sitio, no me lo permitió. Entonces cuando volví a revisar desde el backend el gestor de usuarios, figura vacía la parte de Grupo de usuarios, es decir algo está saliendo mal en la exportación/importación.
Alguien sabe qué puede ser?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Migrar usuarios j1.5 a 1.7 con algún componente 20 Feb 2012 15:01 #6564

  • FeDoo
  • Avatar de FeDoo
  • Fuera de línea
  • Administrator
  • Administrator
  • Mensajes: 159
  • Karma: 2
  • Gracias recibidas 7
Hola @Anacoronel,

Para migrar de la 1.5.25 a la 1.7.x te recomiendo la siguiente documentación oficial .

Puedes migrar sin problema, empleando la extensión jUpgrade .

Esperamos que esta información te puedan ayudar.

Nos cuentas como te va.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

www.joomla.cl | Comunidad Joomla Chile | @joomlachile | www.facebook.com/joomla.cl




Re: Migrar usuarios j1.5 a 1.7 con algún componente 01 Abr 2013 12:48 #7508

hola, tengo problemas al instalar el plugin j2xml en joomla 1.5, pues supuestamente se instala correctamente pero cuando voy a buscarlo en la lista de plugin de joomla para activar el System-j2xml, este no aparece por ningun lado. Por ende no me salen las opciones para exportar los articulos. Talvez el j2xml que estoy cargando no es el correcto. El que descargue es el com_j2xml-1.5.3.60.
Agradeceria muchisimo alguna ayuda ya que necesito migrar del joomla 1.5 al 2.5

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: FeDoowillin
Tiempo de carga de la página: 0.345 segundos
Gracias a Foro Kunena