Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Problema con migracion

Problema con migracion 05 Oct 2011 11:06 #5750

  • gacitua
  • Avatar de gacitua Autor del tema
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 23
  • Gracias recibidas 0
Hola a todos, espero me puedan ayudar...

lo que pasa es que al realizar mi migracion de Joomla 1.5 a 1.7 se me desconfigura toda la parte de administracion... paso a detallar mi problema

Realizo toda la migracion con el componente Jupgrade, hasta ahi ningun problema, entro a la parte de administracion donde queda configurado joomla 1.7 a la parte administracion( www.misitio.cl/administration/Jupgrade ), luego copio todo los archivos que se guardaron en el componenete Jupgrade a la carpeta raiz donde antes estaban todos los archivos de Joomla 1.5 e ingreso a la parte de administracion donde siempre habia ingresado www.misitio.cl/administration todo ok hasta, pero por ejemplo me meto a algun menu con articulos y no me deja escoger el articulo, o ingreso a configuracion global y no me deja ingresar, etc. osea se desconfigura totalmente al mover o copiar los archivos.

Alguien que me pueda ayudar, que estoy haciendo mal porfavor...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Re: Problema con migracion 28 Oct 2011 22:16 #5938

  • ildemaro
  • Avatar de ildemaro
  • Fuera de línea
  • Junior Boarder
  • Junior Boarder
  • Mensajes: 37
  • Karma: 2
  • Gracias recibidas 11
Joomla maneja todo por la base de datos amigo de repente j1.7 tiene tablas que j1.5 no tiene y al hacerles el llamado no las encuentra o las agarra mal creo el problemas nace de la bd ..

Por favor, Identificarse o Crear cuenta para unirse a la conversación.





  • Página:
  • 1
Moderadores: FeDoowillin
Tiempo de carga de la página: 0.177 segundos
Gracias a Foro Kunena