Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1

TEMA: Idioma por defecto

Idioma por defecto 23 Ago 2011 15:59 #5446

  • hector_scl
  • Avatar de hector_scl Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 273
  • Karma: 6
  • Gracias recibidas 23
Estimados Colegas,

Tengo un "pequeño" problema con el idioma por defecto en Joomla! 1.7, ya he creado los contenidos, menú, modulos, etc... todo en 4 idiomas. El punto es que el usuario nececsita que el sitio SIEMPRE comience en Italiano.

Esto sucede en Windows y GNU/Linux sin problemas... Internet Explorer, Opera, Chrome, Firefox.

En MAC el problema sólo sucede con Safari y lo malo es que tanto el jefe del proyecto como el usuario del sitio usan Safari en MAC (español).

He dado vueltas a todos los foros y todas las opciones de configuración, y no encuentro cómo hacer que Safari inicie en italiano, siempre inicia en español.

¿sugerencias?

Gracias por vuestra ayuda!

Un abrazo,
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 28 Ago 2011 01:57 #5487

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Holahector!

Colega, tienes instalados todos esos paquetes de idioma? de ser así, cuál es el idioma que tienes por defecto configurado en Joomla!

Un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.




Re: Idioma por defecto 28 Ago 2011 03:21 #5495

  • hector_scl
  • Avatar de hector_scl Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 273
  • Karma: 6
  • Gracias recibidas 23
Hola Willin!

Es el mismo "cacho" que te comentaba hace un rato... Tengo italiano por defecto.

Saludos!
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 30 Ago 2011 04:30 #5537

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Hector!

Colega, mira, @gnumax hace unos días estuvo publicando un tutorial que habían desarrollado para webempresa, para serte honesto yo aún no he probado el paso a paso, así es que estaría re' bueno si lo ves y lo pones en marcha, así podemos tener tu experiencia... Quizás y hasta por ahí descubres el origen del problema. Además que es bastante difícil encontrar material en español de este tipo, por lo que el aporte se valora aún mas.
Puedes verlo aquí .

Atento a tus comentarios, un cordial saludo,
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 18 Sep 2011 20:26 #5659

  • hector_scl
  • Avatar de hector_scl Autor del tema
  • Fuera de línea
  • Moderator
  • Moderator
  • Mensajes: 273
  • Karma: 6
  • Gracias recibidas 23
Colega,

Es hora de compartir mi aprendizaje en Joomla! 1.7

En efecto, para dejar un idioma por defecto, basta con definirlo en plugin. El tutorial es muy completo y amistoso, perfecto para dejar un sitio multi idioma funcionando sin problemas.

Un abrazo,
Héctor
El siguiente usuario dijo gracias: willin
Hector Mansilla Arias
Moderador
Foro Joomla Chile
El tema ha sido cerrado.

Re: Idioma por defecto 25 Sep 2011 18:13 #5669

  • willin
  • Avatar de willin
  • Fuera de línea
  • Administrator
  • Administrator
  • Cuidado! Ya no estoy solo...
  • Mensajes: 1897
  • Karma: 67
  • Gracias recibidas 44
Hola Hector!

Colega, gracias por le feedback, a ver si esta tarde logro jugar un rato con eso...

Creo que podemos dar el tema por cerrado...

Un cordial saludo y un fraternal abrazo.
Guillermo Bravo
Administrador
Foro Joomla Chile
El tema ha sido cerrado.
  • Página:
  • 1
Moderadores: FeDoowillin
Tiempo de carga de la página: 0.295 segundos
Gracias a Foro Kunena